Search found 1 match

by jackhandsome69
2008-06-19 19:00
Forum: FileZilla Server Support
Topic: Needing to upgrade the server
Replies: 0
Views: 1620

Needing to upgrade the server

I really need to upgrade from my current 0.9.12 version to 0.9.25.. Should I expect any problems? Or should I just install it on top of the current and it won't mess with any of my settings? Or would I need to backup, uninstall the current and install the new one? Thank you Actually nevermind, I wen...