Search found 6 matches

by Hayzar
2010-10-02 03:38
Forum: FileZilla Server Support
Topic: Server not seeing connections after being up for 24-48 hrs.
Replies: 7
Views: 2666

Re: Server not seeing connections after being up for 24-48 h

[Update :01-Oct-2010] ~ As before the server will goto sleep after 24 to 48 hours on default settings with ip bindings set to a ip address i have found that this sleep hic-up still happens but with more usage times, a week to 10 days at the outside however even with this setting it still sleeps afte...
by Hayzar
2010-08-16 04:18
Forum: FileZilla Server Support
Topic: Server not seeing connections after being up for 24-48 hrs.
Replies: 7
Views: 2666

Re: Server not seeing connections after being up for 24-48 h

Is your network hosted or your own? Does your Internet IP change? (Dynamic IP) I am sitting on a bridge (Bridged Circuit) with my own Ip addresses and the public ones (All Static) [Update] As to a previous post asking about setting it the ip bindings back to "*" (Ie. Default) i think a previous pos...
by Hayzar
2010-08-15 13:04
Forum: FileZilla Server Support
Topic: Server not seeing connections after being up for 24-48 hrs.
Replies: 7
Views: 2666

Re: Server not seeing connections after being up for 24-48 h

Update: 15-Aug-2010 For anyone looking into this problem I think i have found a fix that seems to be working since my last post said server has been up and running without going to sleep In IP Bindings the default is set to "*" to allow all ip addresses i think here in lies the bug- if i set this to...
by Hayzar
2010-08-09 02:49
Forum: FileZilla Server Support
Topic: Server not seeing connections after being up for 24-48 hrs.
Replies: 7
Views: 2666

Server not seeing connections after being up for 24-48 hrs.

Le'Weird is all i got to say on this one. After being up and running for only a day or two the server will stop seeing connections with only one exception, the only way in is via a client on the machine itself, everything else doesn't see squat! not even another machine on the local network Host - 1...
by Hayzar
2010-08-09 02:22
Forum: FileZilla Server Support
Topic: Odd trouble with Filezilla 0.9.33 Server
Replies: 0
Views: 1825

Odd trouble with Filezilla 0.9.33 Server

Heres an odd one. After having the server run for awhile it will stop looking for connections (still trying to workout a timeframe for how long) Odd part #1 - On another machine it works with no problems Odd part #2 - The only machine and the only server program that has this glitch The only way to ...
by Hayzar
2008-12-28 16:58
Forum: FileZilla Server Support
Topic: Numerous Unknown Login Attempts
Replies: 4
Views: 1790

Re: Numerous Unknown Login Attempts

This is normal "Background" Noise you could call it HOWEVER- If you see a pattern of hacking that is diffrent Even before i started using Filezilla, i noticed this for the most part yes it can be ingored but keep your eyes open, I've run this off of my ".Org" for sometime and i've see alot noise, on...