Search found 7 matches

by sava700
2015-03-06 15:11
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 179708

Re: Updated To Version 3.10.0 Now Receiving Errors

Please make it so that using the site manager and "Only use plain FTP (insecure)" to work with Quickconnect... k thx!
by sava700
2015-02-27 00:49
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 179708

Re: Updated To Version 3.10.0 Now Receiving Errors

As has also been mentioned multiple times in this topic: If you, for whatever reason, cannot get the server fixed, you can still force plaintext FTP in the Site Manager if you don't mind the total lack of security. That option isn't really an option> I'm not going to use it if I can't use Quickconn...
by sava700
2015-02-25 00:51
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 179708

Re: Updated To Version 3.10.0 Now Receiving Errors

Why doesn't the Caveman grunt at his server administrator to simply have the server fixed? Well there is nothing wrong with the server and works fine regardless of what YOU feel is broken. I deal with a bunch of different server/hosting companies that do not support this new change so I don't have ...
by sava700
2015-02-24 00:50
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 179708

Re: Updated To Version 3.10.0 Now Receiving Errors

If I were to roll back, these broken servers would never be fixed and terrorist organizations like the NSA would forever steal our login credentials. lol what? Do I or many others here really care about what the NSA has and doesn't have? No... we need a working program that uses what is NOT broken....
by sava700
2015-01-23 00:42
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 179708

Re: Updated To Version 3.10.0 Now Receiving Errors

@botg: Could you insert a warning (at startup) into future FileZilla versions in case they detect being over, let's say, six months old? "Warning: You are using an obsolete FileZilla version that may suffer from bugs and security vulnerabilities." etc. Basically annoying every Debian user on the pl...
by sava700
2015-01-21 00:58
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 179708

Re: Updated To Version 3.10.0 Now Receiving Errors

Well all but 1 works which is with Site5...I complained to them and they want me to setup a site manager setting to basically dumb it down for plain FTP. Cause the default TLS connection just won't work with it nor do they intend to change anything on their end. So I just went back to the old 3.9.0...
by sava700
2015-01-17 18:21
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 179708

Re: Updated To Version 3.10.0 Now Receiving Errors

Ok new user here Upgraded to the latest versions over 3.9.0.6 and I've had nothing but problems with using it. I have 5 different connections listed under Quickconnect - for a reason I prefer it that way so its quick and easy. Well all but 1 works which is with Site5...I complained to them and they ...