Search found 3 matches

by splice
2015-02-02 23:14
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 176832

Re: Updated To Version 3.10.0 Now Receiving Errors

FileZilla does not require FTP over TLS. If the server says it supports FTP over TLS, then it is used though. Were the server to reject the AUTH command, plain FTP would still be used just like in old versions. Understood. What I should say is that many popular FTP clients dont connect using TLS by...
by splice
2015-02-02 19:54
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 176832

Re: Updated To Version 3.10.0 Now Receiving Errors

Ideally not even the option in the Site Manager would be needed if all servers were properly configured. I underestimated the amount of broken or badly configured servers though. Underestimated indeed, we are talking a significant market share of all commercial web hosting companies here. The defau...
by splice
2015-02-02 18:39
Forum: FileZilla Client Support
Topic: Updated To Version 3.10.0 Now Receiving Errors
Replies: 231
Views: 176832

SOLVED Updated To Version 3.10.0 Now Receiving Errors

Solved this issue server-side. Maybe someone else mentioned this but I haven't read through all 10 pages of the thread. Filezilla stating 'a few servers may be improperly configured.' Well if by 'a few' they mean 'all commerical servers running WHM/cPanel', then yes. The problem is simply that the p...