Search found 5 matches

by bellmac1
2017-01-24 18:27
Forum: All things HTML
Topic: New Photos not showing
Replies: 9
Views: 23204

Re: New Photos not showing

You are correct. For some reason, the software I use
has a nasty habit of moving the photos from the designated file.

Thanks again for all you r help. It is greatly appreciated.

Regards,

Bruce
by bellmac1
2017-01-23 19:45
Forum: All things HTML
Topic: New Photos not showing
Replies: 9
Views: 23204

Re: New Photos not showing

Thanks for your reply. Now when I delete and reinstall a photo that was working the same issue occurs (Can't see the uploaded photo) I see on the image information the type has changed from JPG image to text/html . All the photos are coming out of the same file and they are lower case with an unders...
by bellmac1
2017-01-22 21:09
Forum: All things HTML
Topic: New Photos not showing
Replies: 9
Views: 23204

Re: New Photos not showing

Thanks, I checked the preview photo in Site Spinner Pro
and the good photo is located in the file it should be in. The picture not showing
seems to be located in a Temp file. Should I clear the Temp folder and Cache?

Thanks again.

Bruce
by bellmac1
2017-01-22 15:04
Forum: All things HTML
Topic: New Photos not showing
Replies: 9
Views: 23204

Re: New Photos not showing

Thanks for getting back to me so quickly.
Forgive my ignorance, but could you explain uploaded to the correct directory
and Character case.
Thanks

Bruce
by bellmac1
2017-01-21 20:05
Forum: All things HTML
Topic: New Photos not showing
Replies: 9
Views: 23204

New Photos not showing

Hello, I uploaded my large website with Filezilla and it worked perfectly However, when I try to update some photos on an existing file the new photo does not appear. The original photo appears. It tried changing the transfer option from Auto to Binary but no change. I tried different photos on diff...