Search found 6 matches

by johhnyk
2018-10-16 22:57
Forum: FileZilla Server Support
Topic: 227 Entering Passive Mode (199,168,79,56,19,138)
Replies: 8
Views: 6549

Re: 227 Entering Passive Mode (199,168,79,56,19,138)

I got in! wow.

Ok as stated on the wiki, I changed passive ports 50000 to 50000. Port forwarded that 50000 in NAT of the router. Disabled "Require TLC session resumption on data connection...". And bam, I am connected.
by johhnyk
2018-10-16 21:46
Forum: FileZilla Server Support
Topic: 227 Entering Passive Mode (199,168,79,56,19,138)
Replies: 8
Views: 6549

Re: 227 Entering Passive Mode (199,168,79,56,19,138)

Is this the data ports you're talking about? 60000-61000? i cant find nothing on data ports on the wiki.

Image
by johhnyk
2018-10-16 17:45
Forum: FileZilla Server Support
Topic: 227 Entering Passive Mode (199,168,79,56,19,138)
Replies: 8
Views: 6549

Re: 227 Entering Passive Mode (199,168,79,56,19,138)

Isn't routers suppose to have port to port forwarding? Under passive I have port set 60000 to 61000, on the router firewall, I don't see a port to port, port forwarding option. (000043)10/16/2018 13:42:25 PM - johnny (136.243.154.86)> 227 Entering Passive Mode (199,168,79,56,236,146) (000043)10/16/2...
by johhnyk
2018-10-16 17:21
Forum: FileZilla Server Support
Topic: 227 Entering Passive Mode (199,168,79,56,19,138)
Replies: 8
Views: 6549

Re: 227 Entering Passive Mode (199,168,79,56,19,138)

boco wrote:
2018-10-16 17:10
Did you forward all ports (including data port range) through the router? Network Configuration
This?
Image
by johhnyk
2018-10-16 16:50
Forum: FileZilla Server Support
Topic: 227 Entering Passive Mode (199,168,79,56,19,138)
Replies: 8
Views: 6549

Re: 227 Entering Passive Mode (199,168,79,56,19,138)

https://ftptest.net says
Make sure the account has permissions to list directories.

I have all available check boxes checked under my username of the server profiles.
by johhnyk
2018-10-16 16:34
Forum: FileZilla Server Support
Topic: 227 Entering Passive Mode (199,168,79,56,19,138)
Replies: 8
Views: 6549

227 Entering Passive Mode (199,168,79,56,19,138)

This driving me nuts. I just got Metronet FIOS, configured filezilla latest server. Disabled windows10 firewall. Disabled comodo free firewall. Disabled router firewall.

This 227 Entering Passive Mode (199,168,79,56,19,138) is stuck trying to login through ftp client from external IP.