Search found 1 match

by rodolforg
2019-01-14 01:12
Forum: FileZilla Client Support
Topic: FileZilla Client (Ubuntu) GnuTLS error -50
Replies: 6
Views: 1814

Re: FileZilla Client (Ubuntu) GnuTLS error -50

I know repository version is unsupported, but Debian testing now suffers the same issue and: it isn't outdated (3.39.0) and but it uses fresher sqlite (3.26.0) AND gnutls (3.6.5).

Maybe the problem is the gnutls version after all.