Page 1 of 1

FileZilla starts on Computer start-up

Posted: 2011-07-28 01:21
by Jdunbar
Every time I start up my laptop FileZilla also starts up, causing two pop-up screens to show up that needs to be "X" out to get rid of them. I only want to have Filezilla start up when I choose to have it on (which is not very often). Please help.
Thanks. :?: :?: :?:

Re: FileZilla starts on Computer start-up

Posted: 2011-07-28 03:47
by boco
Which one, client or server?

Client: Does never start with OS unless manually put in Startup.

Server: Re-run the installation and select startup type Manual.

Re: FileZilla starts on Computer start-up

Posted: 2011-07-31 05:19
by jennymay
you can alter the filezilla service to manual via your computer - manage - services.

Re: FileZilla starts on Computer start-up

Posted: 2011-08-02 00:45
by Jdunbar
boco wrote:Which one, client or server?

Client: Does never start with OS unless manually put in Startup.

Server: Re-run the installation and select startup type Manual.
Thanks for this response. I will give it a shot.

Re: FileZilla starts on Computer start-up

Posted: 2011-08-02 01:00
by Jdunbar
jennymay wrote:you can alter the filezilla service to manual via your computer - manage - services.
I am not sure what you are saying. I am using windows 7 if you wouldn't mind providing a little more directions on how to turn filezilla to manual start up.

Re: FileZilla starts on Computer start-up

Posted: 2011-08-02 05:30
by boco
That would only concern the service part of FZ Server. This part runs invisibly in the background anyway. The problem you seem to face is the FZ Server administration interface first requiring details to connect to the server, then showing the main window.

Two ways to solve it:

1. Re-run the FZ Server installer. Set the FZ Server administration interface to Manual startup.

2. Follow this procedure to have the admin interface startup silently, as an icon in the notification area aka Systray.
I. Explicitly run the admin interface one time as administrator (if you have Vista or 7, run normally as admin user on XP), tick the box to always connect to this server. This will bypass the connection dialog from now on.
II. When connected to the server, open the settings dialog for the server. On the Miscellaneous tab, enable the ''Start minimized'' option. Prevents the main window from appearing on OS startup, but runs as a symbol in Systray.