Page 1 of 1

ftp stopped working

Posted: 2014-10-31 01:14
by toddwill
Really simple, this is not a Filezilla problem, but I have no other place to turn.

I have used Filezilla and FTP flawlessly for years and recently it stopped working on one of my machines. The one I am typing on now--a Windows 7 laptop. Here is what I have tried:

1) Filezilla gives me the error:
Status: Resolving address of
Status: Connecting to
Status: Connection attempt failed with "EACCES - Permission denied".
Error: Could not connect to server
Status: Waiting to retry...

It matter not what site I try... same "EACCES - Permission denied" error.

2) Instead of wireless, I have tried wired connection... no better

3) With command line ftp I type I get
c:\> ftp
- or -
c:\> ftp

No connection attempt at all

4) I have turned off the firewall... still does not work.
5) Added a specific ftp port opening in the firewall... Nope.

DNS seems to work, tracert seems to work. Other machines in my office all work fine. It has to be some setting on this machine. Maybe a service pack.

I am now out of tricks. Can anyone help?


Re: ftp stopped working

Posted: 2014-10-31 04:13
by toddwill
Finally got it. It was Norton, which I thought I had disabled. Sorry for cluttering the site.

Re: ftp stopped working

Posted: 2014-11-09 15:34
by lausedk
Just saved my day - I had the exact same problem, tried almost everything.

I thought it was something to do with the security on the line/host i am using. (on a shared college network)

Re: ftp stopped working

Posted: 2014-12-05 14:09
by Trex69
toddwill, thanks for the idea. In my case, it was ESET :roll: working till late makes me do stupid things :X