I need an older version of Filezilla

Come here to discuss FileZilla and FTP in general

Moderator: Project members

Post Reply
Message
Author
ColinWG
500 Command not understood
Posts: 3
Joined: 2018-03-18 16:25

I need an older version of Filezilla

#1 Post by ColinWG » 2018-09-26 17:47

I have a reason to run a Win 2003 server for various reasons, and one of the reasons is to verify the automatic downloaders on the machine do complete the downloads. Occasionally, the internet has been know to cause issues with them and I never trust a computer further than I can punt it. Currently I've been using FireFTP in a FireFox version 12, but it's a little wonky, and while usable, I was wanting to use FileZilla on the machine in synchronized browsing mode. So what would be the last version of FileZilla that ran in a 2000 environment that I can use for that project?

P.S. The machine cannot be upgraded nor replaced, that would cost several thousand dollars in both hardware and license fees.

User avatar
boco
Contributor
Posts: 24156
Joined: 2006-05-01 03:28
Location: Germany

Re: I need an older version of Filezilla

#2 Post by boco » 2018-09-26 17:55

Sorry, old versions are not supported and we do not provide access to them. Your question is therefore invalid.

Find old versions on SourceForge. But, you are completely on your own. Good luck, you'll need it.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

Post Reply