Page 1 of 1

Problem uploading files

Posted: 2020-07-05 04:44
by gordonisnz
FileZilla Client

Version: 3.48.1

Build information:
Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-pc-linux-gnu
Build date: 2020-05-18
Compiled with: x86_64-w64-mingw32-gcc (GCC) 8.3-win32 20190406
Compiler flags: -g -O2 -Wall

Operating system:
Name: Windows 10 (build 19041), 64-bit edition
Version: 10.0
Platform: 64-bit system
CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi2 bmi2 lm
Settings dir: C:\Users\Gordon\AppData\Roaming\FileZilla\

Hello. Im using Filezilla & recently having a bit of trouble.

1) When i upload the log screen at the top does not specify - Uploading ((FILENAME) as ASCII (or binary). is there a way to change this so that it tells us for each file uploaded ?

2) Im trying to uplaod files 7 they get "queued" in the FAILED TRANSFERS tab. the REASON column says "transferring".. Is there a way to see WHY its not transferred ? if it is "transfering" why cant it transfer NOW - not 30 mins from now... (I assume from the wording, its STILL going to transfer at some point ?)

Re: Problem uploading files

Posted: 2020-07-05 08:16
by gordonisnz
I think i've solved it - i'll see in a few days/week if the problem reoccurs.

i found an old thread, that said there was a problem with long filenames in your PC (or full directory names)

EG c:\path1\path2\path3\path4\path5\path6\path7\path8\path9\path210\path11\path12\

if you moved the FTP files into a higher directory - eg :- c:\myftpfiles\ that will shorten the name & will allow the filezilla to upload OK. (my actual filenames are reasonably short - it was just pathnames)

Re: Problem uploading files

Posted: 2020-07-05 12:51
by gordonisnz
No, same situation - it tries to upload 2-3 times & then stops. the file im uploading (PHP) is actually DELETED off the server. Its only on my PC

I try 2-3 more times & it eventually works... How can i press upload ONE time & it uploads ?

Re: Problem uploading files

Posted: 2020-07-06 10:21
by botg
What does it say in the message log?

Re: Problem uploading files

Posted: 2020-07-11 22:37
by gordonisnz
Ive had some issues during this time - BVUt today i cant download a file..

My Host says use PLAIN TEXT to transfer files.. - but Filezilla shpws this in the logs:- Status: Plain FTP is insecure. Please switch to FTP over TLS.

(my host does not have TLS I think).

All im transferring is PHP (text files) i rarely use binary files - eg Images..

im currently trying to download a PHP file 7 the Pc "dings" (makes a sound). NO error messages come up in the upper log report... However a pop-up comes up saying 1 file couldnt be transferred.

I do not know WHY it cant be transferred.. Ive tried 3-4 times so far, sane result.. But if i try more, it will eventually download...

Re: Problem uploading files

Posted: 2020-07-11 22:45
by gordonisnz
Tried again & now its working fine -any uploads / downloads work (even the original file i tried before).

Re: Problem uploading files

Posted: 2020-07-12 00:02
by gordonisnz
Some uploads/downloads are accepted - others are blocked (but then allowed 5 minutes latere).
Command: PASV
Response: 227 Entering Passive Mode (65,254,250,109,97,157)
Command: STOR 2020_32_06_007.txt
Response: 150 Opening ASCII mode data connection for 2020_32_06_007.txt
Response: 550 2020_32_06_007.txt: Operation not permitted
Error: File transfer failed

Re: Problem uploading files

Posted: 2020-07-12 06:54
by botg
The server is not allowing you this action for some reason.