Cannot get connected

Come here to discuss FileZilla and FTP in general

Moderator: Project members

Post Reply
Message
Author
rfdjr
500 Command not understood
Posts: 1
Joined: 2020-10-01 20:30
First name: Rick
Last name: Daly

Cannot get connected

#1 Post by rfdjr » 2020-10-01 20:39

I have used Filezilla for years. And also the same service provider for almost 20 years. Recently, I went to connect to work on a website I run and couldn't get connected. I've tried everything I cold think of. Shut down the antivirus, the firewall, I uninstalled and reinstalled Filezilla. Nothing I do can get me connected. I've contacted my service provider and they've supposedly been working on the problem and can't seem to figure out the problem. I run Windows 10 Professional 64bit, if it matters. This is frustrating and driving me nuts. For years I never had a problem logging in to my site. But now I can't get past Filezilla. It just won't let me in. All I get is this over and over and over:

Connecting to server folkusa:21...
Trying to reconnect in 5 seconds
Error: Connection to server lost...

I've tried port 21, 22 and 14147. No luck on any of them. Can anyone think of why after years of using this configuration, it suddenly stopped working for me? Thanks.

User avatar
boco
Contributor
Posts: 25275
Joined: 2006-05-01 03:28
Location: Germany

Re: Cannot get connected

#2 Post by boco » 2020-10-02 05:01

According to your log, you downloaded FileZilla Server, not FileZilla (the Client). So, you simply are using the wrong software program.

Please download the FTP client and try again.

https://filezilla-project.org/download.php?type=client
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

Post Reply