Just installed and not working

Come here to discuss FileZilla and FTP in general

Moderator: Project members

Post Reply
Message
Author
DavidGraham
500 Command not understood
Posts: 2
Joined: 2020-10-23 18:32
First name: David
Last name: Graham

Just installed and not working

#1 Post by DavidGraham » 2020-10-23 18:37

FileZilla Server 0.9.60 beta
Copyright 2001-2016 by Tim Kosse (tim.kosse@filezilla-project.org)
https://filezilla-project.org/
Connecting to server localhost:14147...
Connected, waiting for authentication
Logged on
You appear to be behind a NAT router. Please configure the passive mode settings and forward a range of ports in your router.
Warning: FTP over TLS is not enabled, users cannot securely log in.

I get the above message. Can You suggest what I should do. I am new to FileZilla and FTP.
Thank you.

User avatar
boco
Contributor
Posts: 25332
Joined: 2006-05-01 03:28
Location: Germany

Re: Just installed and not working

#2 Post by boco » 2020-10-24 02:06

WE cannot suggest what to do if you don't tell us what you want to do.

In case you want to transfer files and directories, you already downloaded the wrong program to begin with. You need FileZilla (the client), not FileZilla Server.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

DavidGraham
500 Command not understood
Posts: 2
Joined: 2020-10-23 18:32
First name: David
Last name: Graham

Re: Just installed and not working

#3 Post by DavidGraham » 2020-10-24 08:18

I wanted to edit the config.php file. Re-reading the instructions again I should have downloaded FTP client.
I will try that.
Thanks.

Post Reply