Page 1 of 1

Error updating

Posted: 2021-01-12 05:30
by g.turner

is there an issue with the latest update? I just tried to do an update from within Filezilla, and when it ran, it said something like 'it appears that Filezilla is already running', which is odd, as I didn't have multiple copies running, and presumably the 'update from within' process normally closes it first.
Sorry - I can't remember the message exactly, as after that happened, I tried doing the update again, and after that, my combination of ignore / cancel appears to have broken it completely. I'll try doing a full update, but thought I would mention this in case anyone else has the same issue.

Re: Error updating

Posted: 2021-01-12 05:38
by g.turner
I've just tried the update from windows by running the exe from downloads, and got the same error.
Apologies, I should have mentioned more details as well. It's FileZilla_3.52.0.5_win64-setup.exe, and I'm running win 10.

Although - I also just checked Task manager, and found that there was a Filezilla task running, but under 'background processes' not 'apps' where I originally looked.
I killed that, and now the update works OK. Not sure if that was something strange I did, or...