Site not showing

Post all HTML related questions here. No support.

Moderator: Project members

Post Reply
Message
Author
koutsoun
500 Command not understood
Posts: 4
Joined: 2012-02-28 12:04
First name: Vivian
Last name: Pantaz

Site not showing

#1 Post by koutsoun » 2012-02-28 12:18

Hi,
I bought a website with all content. I used filezila to upload the websites files to my hosts c panel and my site is not showing.
What did I do wrong?

User avatar
botg
Site Admin
Posts: 33122
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Site not showing

#2 Post by botg » 2012-02-28 21:04

Perhaps you uploaded into the wrong directory?

koutsoun
500 Command not understood
Posts: 4
Joined: 2012-02-28 12:04
First name: Vivian
Last name: Pantaz

Re: Site not showing

#3 Post by koutsoun » 2012-02-28 22:12

No,as per my hosts instructions I uploaded to the right directory which is httpdocs. Is there anything else I have to do?

User avatar
botg
Site Admin
Posts: 33122
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Site not showing

#4 Post by botg » 2012-02-28 22:34

Missing index document?

RedDoe
500 Command not understood
Posts: 1
Joined: 2012-10-29 04:29
First name: Brian
Last name: Lester

Re: Site not showing

#5 Post by RedDoe » 2012-10-29 04:33

koutsoun wrote:Hi,
I bought a website with all content. I used filezila to upload the websites files to my hosts c panel and my site is not showing.
What did I do wrong?
You mean the site is showing a blank page? If it is, it probably means you've not uploaded the files properly into the right directory. Something went wrong in that process.

maybis
550 File not found
Posts: 31
Joined: 2013-04-16 22:47
First name: Maybis
Last name: Schollen

Re: Site not showing

#6 Post by maybis » 2013-04-16 23:37

Maybe the domain has not propagated to the new location

vuelveteloco
500 Command not understood
Posts: 1
Joined: 2013-06-02 20:57

Re: Site not showing

#7 Post by vuelveteloco » 2013-06-02 21:10

koutsoun wrote:Hi,
I bought a website with all content. I used filezila to upload the websites files to my hosts c panel and my site is not showing.
What did I do wrong?
What hosting is that? I suspect I know ...

Something others didn't mention is that sometimes you can't use any index file you want ... try all these

index.html
index.htm
index.php
index.asp

I had a similar problem with my ex hosting, I was using an index.htm file which they didn't support in their web server configuration
They said htm was deprecated which is not true and ridiculous as html and htm are the very same thing... just a naming convention
Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live. Free hosting

User avatar
boco
Contributor
Posts: 25241
Joined: 2006-05-01 03:28
Location: Germany

Re: Site not showing

#8 Post by boco » 2013-06-02 22:45

.htm is an old, deprecated syntax, it is still there because some legacy servers still only support DOS (8.3) conventions. Modern servers use .html.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

MarcF
500 Command not understood
Posts: 2
Joined: 2013-06-03 12:14
Location: Paris

Re: Site not showing

#9 Post by MarcF » 2013-06-03 12:22

Did you setup the database (if one needed ?) ? Sometime the developpers doesn't include any error message for a database connexion error...

Post Reply