Strange problem with FileZilla 3.8.0

Post all HTML related questions here. No support.

Moderator: Project members

Post Reply
Message
Author
Jan_Fremerey
500 Command not understood
Posts: 3
Joined: 2014-04-06 08:49
First name: Johan
Last name: Fremerey

Strange problem with FileZilla 3.8.0

#1 Post by Jan_Fremerey » 2014-04-06 09:19

After having uploaded a set of html and image files under Windows XP from my PC for operation of my website http://www.astro-vr.de, part of the hyper links run into an error message #404 while others work perfectly. After downloading files that don't work back to my PC the hyper links work fine in offline mode, so I think the upload files on the server are ok. Even more strange: Several hyper links that cannot be reached via my website from my stationary PC work fine when being called from my Windows 8.1 notebook. Please advise.

Thanks and regards, Jan

User avatar
boco
Contributor
Posts: 25189
Joined: 2006-05-01 03:28
Location: Germany

Re: Strange problem with FileZilla 3.8.0

#2 Post by boco » 2014-04-06 15:33

Could you give a concrete example of a dead link?
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

Jan_Fremerey
500 Command not understood
Posts: 3
Joined: 2014-04-06 08:49
First name: Johan
Last name: Fremerey

Re: Strange problem with FileZilla 3.8.0

#3 Post by Jan_Fremerey » 2014-04-06 21:44

boco wrote:Could you give a concrete example of a dead link?
On my website, if you scroll down to the 5th block under the header "Royce Parabolspiegel" and click the entry "Saturn mit Tethys und Dione". - Meanwhile, the issue has been solved by efficient support from my new web hosting provider who unlike the previous provider demands letter case compatibility of the link names. So the problem can easily be solved by correction of some initial letters in my html code, and there is in fact no reason for asking help from FileZilla. I rather would like to express my gratitude to the FileZilla team for providing and further developing this high-quality and user friendly software package.

Regards, Jan

User avatar
boco
Contributor
Posts: 25189
Joined: 2006-05-01 03:28
Location: Germany

Re: Strange problem with FileZilla 3.8.0

#4 Post by boco » 2014-04-07 18:55

That's what I was up to - I just couldn't find a non-working one. Case sensitivity of UNIX-like filesystems is indeed one of the biggest sources of error concerning websites.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

Jan_Fremerey
500 Command not understood
Posts: 3
Joined: 2014-04-06 08:49
First name: Johan
Last name: Fremerey

Re: Strange problem with FileZilla 3.8.0

#5 Post by Jan_Fremerey » 2014-04-08 08:34

boco wrote:Case sensitivity of UNIX-like filesystems is indeed one of the biggest sources of error concerning websites.
Thanks for your valuable comment. I now have adapted the misleading links and everything works fine again. Looking back to the missing link issue, I unfortunately did two changes on my system at the same time, i.e. replacing my former upload software with FileZilla, and moving my website to another host, so I wasn't shure in the first instant where to spot the error source.

Regards, Jan

Post Reply