Problem URL linking to my web site to show JPG stored on it.

Post all HTML related questions here. No support.

Moderator: Project members

Post Reply
Message
Author
OTTODAD
504 Command not implemented
Posts: 6
Joined: 2014-07-31 21:05
First name: OTTO
Last name: WIPFEL
Location: UK

Problem URL linking to my web site to show JPG stored on it.

#1 Post by OTTODAD » 2014-07-31 21:56

Having used WIN-XP SP3 for years I suddenly could no longer use its IE-8 FTP option to access my web site and directly COPY whatever from its Windows Explorer and PASTE into it.

Installing FileZilla I can access it but anything I have added to it since can not be seen by URLs linking to it or download from, like was possible before and is also mentioned on Google having done a search for answers.


<URL removed, it is clearly visible in the screenshots.>

IE-8 had no problems using JPGs UPPER case file names !

All useful suggestions will be appreciated !
Attachments
FILEZILLA-MY-WEB-SITE.jpg
FILEZILLA-MY-WEB-SITE.jpg (122.14 KiB) Viewed 5727 times
IE-8.UPPER.jpg
IE-8.UPPER.jpg (48.22 KiB) Viewed 5727 times

User avatar
boco
Contributor
Posts: 25189
Joined: 2006-05-01 03:28
Location: Germany

Re: Problem URL linking to my web site to show JPG stored on

#2 Post by boco » 2014-07-31 22:46

Have no problem displaying that picture in Firefox, what is the problem, exactly?
2014_08_01_00_40_08_MSTS_FL_TREES.jpg_100_650_294_2.21_.png
2014_08_01_00_40_08_MSTS_FL_TREES.jpg_100_650_294_2.21_.png (287.6 KiB) Viewed 5716 times
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

OTTODAD
504 Command not implemented
Posts: 6
Joined: 2014-07-31 21:05
First name: OTTO
Last name: WIPFEL
Location: UK

Re: Problem URL linking to my web site to show JPG stored on

#3 Post by OTTODAD » 2014-08-01 12:08

.
Last edited by OTTODAD on 2014-08-02 21:21, edited 1 time in total.

User avatar
boco
Contributor
Posts: 25189
Joined: 2006-05-01 03:28
Location: Germany

Re: Problem URL linking to my web site to show JPG stored on

#4 Post by boco » 2014-08-01 16:58

The file simply has the wrong contents. Upload the correct JPG and overwrite that wrong one.
B.t.w., what has my post got to do with HTML, anything being added to my web site, which is hosted by the UK Netweaver servers, is now not accessible or viewable when linking to it, as has been reported by other FileZilla users posting about this problem with their web sites on GOOGLE ?
Since your problem is not in FTP (your files transfer fine), it was moved to HTML (a common description for website-related Offtopic posts). We do not support website making officially, only generic file transfers over FTP or SFTP.
P.S.: What does "500 Command not understood" mean ?
It's the user rank, based on post count. "500 Command not understood" roughly tranlates to "n00b". :P
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

OTTODAD
504 Command not implemented
Posts: 6
Joined: 2014-07-31 21:05
First name: OTTO
Last name: WIPFEL
Location: UK

Re: Problem URL linking to my web site to show JPG stored on

#5 Post by OTTODAD » 2014-08-01 22:16

.
Last edited by OTTODAD on 2014-08-02 21:23, edited 2 times in total.

OTTODAD
504 Command not implemented
Posts: 6
Joined: 2014-07-31 21:05
First name: OTTO
Last name: WIPFEL
Location: UK

Re: Problem URL linking to my web site to show JPG stored on

#6 Post by OTTODAD » 2014-08-01 22:37

.
Last edited by OTTODAD on 2014-08-02 21:25, edited 1 time in total.

OTTODAD
504 Command not implemented
Posts: 6
Joined: 2014-07-31 21:05
First name: OTTO
Last name: WIPFEL
Location: UK

Re: Problem URL linking to my web site to show JPG stored on

#7 Post by OTTODAD » 2014-08-02 16:43

.
Last edited by OTTODAD on 2014-08-02 21:25, edited 1 time in total.

User avatar
botg
Site Admin
Posts: 33055
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Problem URL linking to my web site to show JPG stored on

#8 Post by botg » 2014-08-02 20:13

You need to spit out the rusty bullet you keep biting on so that you've got room in your mouth to chew on a sweet and juicy modern operating system.

OTTODAD
504 Command not implemented
Posts: 6
Joined: 2014-07-31 21:05
First name: OTTO
Last name: WIPFEL
Location: UK

Re: Problem URL linking to my web site to show JPG stored on

#9 Post by OTTODAD » 2014-08-02 21:38

botg wrote:You need to spit out the rusty bullet you keep biting on so that you've got room in your mouth to chew on a sweet and juicy modern operating system.
Tell that to the 26% of Windows users who like me have no intention to stop using it and use graphical mickey mouse WIN-7 and 8.1 instead !

85 now and having been an accountant, computing consultant and programmer since before the IBM PC, I have forgotten more on the subject than some of the younger Windows only users will ever learn.

http://www.otto-wipfel.co.uk/otto/

I am out of here, not getting any sensible help and as always have found the solution to this problem myself, using Google Chrome instead of IE-8 and Firefox !

User avatar
botg
Site Admin
Posts: 33055
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Problem URL linking to my web site to show JPG stored on

#10 Post by botg » 2014-08-03 08:07

If you don't like Windows 7 or 8, have you looked a non-Windows operating systems?

Post Reply