Tilde Problem in the Client | Linux | Bluefish

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
MrLeN
500 Command not understood
Posts: 2
Joined: 2021-04-10 03:04

Tilde Problem in the Client | Linux | Bluefish

#1 Post by MrLeN » 2021-04-10 03:10

I am experiencing a problem with the client where tilde is showing up.

I am using Linux Mint and FileZilla.

This post on the Linux Mint forums outlines my issue:

https://forums.linuxmint.com/viewtopic. ... 5#p2000095

I will also link back to this thread on the Linux Mint forums, in case the solution might also help someone else -- because my research of trying to find a solution to this problem shows that many people around the Internet are experiencing the same issue when using Bluefish.

But in short the problem is as follows:

Bluefish is creating backup files with a tilde ~ on the end. Then, when I want to upload using FileZilla, those files are also being uploaded. On my file manager (Nemo), I can turn hidden files off, but that still doesn't help me with FileZilla. And even if I could turn hidden files off in FileZilla that would not be appropriate. ie: .htacess would be a hidden file, and I'd want that uploaded.

So, what I want to do is figure out how to have tilde ~ files NOT show up in FileZilla.

MrLeN
500 Command not understood
Posts: 2
Joined: 2021-04-10 03:04

Re: Tilde Problem in the Client | Linux | Bluefish

#2 Post by MrLeN » 2021-04-10 04:04


User avatar
botg
Site Admin
Posts: 33447
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Tilde Problem in the Client | Linux | Bluefish

#3 Post by botg » 2021-04-12 07:20

You can use directory listing filters if you do not want to see files with names ending on a tilde.

Post Reply