FileZilla Won't Launch Anymore

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
kpm2448
500 Command not understood
Posts: 2
Joined: 2021-05-06 11:57
First name: Kevin
Last name: Murphy

FileZilla Won't Launch Anymore

#1 Post by kpm2448 » 2021-05-06 12:03

I've scoured the boards, and nothing seems to help. I've been using version 3.45.1 for years, and yesterday it suddenly stopped launching. I'm running OS X 10.12.6, so this version is the newest one I can install. I've uninstalled, re-booted, downloaded a new package, used the built-in utility to unpack the application... I even let it sit overnight before trying again due to whatever the "cache" issue with Apple is supposed to be. But it still won't open. I've followed all the advice I've found in these forums, but still no dice. Anybody have any ideas? I use this all the time, and it would be a massive pain to have to find another transfer program that works this well.

Here is what is listed under "Problem Details and System Configuration:"

Process: filezilla [61330]
Path: /Volumes/VOLUME/*/FileZilla.app/Contents/MacOS/filezilla
Identifier: org.filezilla-project.filezilla
Version: ???
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: filezilla [61330]
User ID: 501

Date/Time: 2021-05-06 07:59:03.270 -0400
OS Version: Mac OS X 10.12.6 (16G2136)
Report Version: 12
Anonymous UUID: 2787D32D-AAD5-4F18-E5CB-A1CE747E0A0E


Time Awake Since Boot: 67000 seconds

System Integrity Protection: enabled

Notes: Translocated Process

Crashed Thread: 0

Exception Type: EXC_CRASH (Code Signature Invalid)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: Namespace CODESIGNING, Code 0x1

kernel messages:

VM Regions Near 0 (cr2):
-->
__TEXT 000000010f42d000-000000010ff1e000 [ 10.9M] r-x/rwx SM=COW

Thread 0 Crashed:
0 ??? 0x00000001146ff000 _dyld_start + 0

Thread 0 crashed with X86 Thread State (64-bit):
rax: 0x0000000000000000 rbx: 0x0000000000000000 rcx: 0x0000000000000000 rdx: 0x0000000000000000
rdi: 0x0000000000000000 rsi: 0x0000000000000000 rbp: 0x0000000000000000 rsp: 0x00007fff507d2b08
r8: 0x0000000000000000 r9: 0x0000000000000000 r10: 0x0000000000000000 r11: 0x0000000000000000
r12: 0x0000000000000000 r13: 0x0000000000000000 r14: 0x0000000000000000 r15: 0x0000000000000000
rip: 0x00000001146ff000 rfl: 0x0000000000000200 cr2: 0x0000000000000000

Logical CPU: 0
Error Code: 0x00000000
Trap Number: 0


Binary Images:
0x10f42d000 - 0x10ff1dff7 +??? (0) <2AA5D23A-5618-3011-9FE0-EB563ED44B45> (null)
0x1146fe000 - 0x11473bdc7 +??? (434) <33DB4E37-BC29-37A4-92AB-30328E66A8FA> (null)

External Modification Summary:
Calls made by other processes targeting this process:
task_for_pid: 0
thread_create: 0
thread_set_state: 0
Calls made by this process:
task_for_pid: 0
thread_create: 0
thread_set_state: 0
Calls made by all processes on this machine:
task_for_pid: 2142281
thread_create: 0
thread_set_state: 0

VM Region Summary:
ReadOnly portion of Libraries: Total=13.6M resident=0K(0%) swapped_out_or_unallocated=13.6M(100%)
Writable regions: Total=8500K written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=8500K(100%)

VIRTUAL REGION
REGION TYPE SIZE COUNT (non-coalesced)
=========== ======= =======
STACK GUARD 56.0M 2
Stack 8192K 2
__DATA 1008K 5
__LINKEDIT 2488K 3
__TEXT 11.2M 3
shared memory 8K 3
=========== ======= =======
TOTAL 78.6M 12

Model: MacPro5,1, BootROM MP51.007F.B03, 12 processors, 6-Core Intel Xeon, 2.66 GHz, 64 GB, SMC 1.39f11
Graphics: ATI Radeon HD 5770, ATI Radeon HD 5770, PCIe, 1024 MB
Memory Module: DIMM 1, 16 GB, DDR3 ECC, 1333 MHz, 0x0000, -
Memory Module: DIMM 2, 16 GB, DDR3 ECC, 1333 MHz, 0x0000, -
Memory Module: DIMM 5, 16 GB, DDR3 ECC, 1333 MHz, 0x0000, -
Memory Module: DIMM 6, 16 GB, DDR3 ECC, 1333 MHz, 0x0000, -
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (5.106.98.102.30)
Bluetooth: Version 5.0.5f7, 3 services, 27 devices, 1 incoming serial ports
Network Service: Ethernet 1, Ethernet, en0
Network Service: Ethernet 2, Ethernet, en1
PCI Card: ATTO ExpressSAS R680, RAID Controller, Slot-2
PCI Card: ATI Radeon HD 5770, Display Controller, Slot-1
PCI Card: Avid Mojo DX, Other Multimedia, Slot-4
Serial ATA Device: HL-DT-ST DVD-RW GH61N
Serial ATA Device: WDC WD1001FALS-41Y6A0, 1 TB
Serial ATA Device: WDC WD20EZRX-00D8PB0, 2 TB
Serial ATA Device: WDC WD30EZRX-22D8PB0, 3 TB
Serial ATA Device: ST2000NM0033-9ZM175, 2 TB
USB Device: USB 2.0 Bus
USB Device: USB2.0 Hub
USB Device: Keyboard Hub
USB Device: Apple Optical USB Mouse
USB Device: DYMO LabelWriter Twin Turbo
USB Device: Apple Keyboard
USB Device: USB 2.0 Bus
USB Device: USB Bus
USB Device: USB Bus
USB Device: USB Bus
USB Device: BRCM2046 Hub
USB Device: Bluetooth USB Host Controller
USB Device: USB Bus
USB Device: HASP HL 3.25
USB Device: USB Bus
USB Device: Keyspan USA-19H
USB Device: USB Bus
FireWire Device: Voyager Q, Newer Technology, Up to 800 Mb/sec
FireWire Device: My Book, WD, Up to 800 Mb/sec
FireWire Device: built-in_hub, Up to 800 Mb/sec
FireWire Device: Mercury Elite Pro Quad USB 3, OWC, Up to 800 Mb/sec
Thunderbolt Bus:


I'm not a programmer, and I have no idea what any of this means. I can't seem to find any issue in there, but then again I don't know what I'm looking for. Any help would be GREATLY appreciated.

User avatar
botg
Site Admin
Posts: 33503
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: FileZilla Won't Launch Anymore

#2 Post by botg » 2021-05-06 15:27

Try updating your version of macOS and then install the latest version of FileZilla.

kpm2448
500 Command not understood
Posts: 2
Joined: 2021-05-06 11:57
First name: Kevin
Last name: Murphy

Re: FileZilla Won't Launch Anymore

#3 Post by kpm2448 » 2021-05-06 15:33

Unfortunately, I can't do that. I'm a video editor, and many of the tools I use are only supported up to OS X Sierra. If I upgraded my OS beyond that, I wouldn't have access to those tools. The version of FileZilla I'm trying to use hasn't had an update in 2 years and it's worked fine on my system. I don't understand why it just stopped yesterday.

Post Reply