Subfolders disappear when entering site's root folder

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
themadturk
504 Command not implemented
Posts: 6
Joined: 2022-09-16 18:21
First name: Lee
Last name: Hauser

Subfolders disappear when entering site's root folder

#1 Post by themadturk » 2023-12-01 19:37

I have various FTPS virtual directories running on IIS on Windows Server 2019. The virtual directories are all present on a NAS (some Dell device, I don't know which). When FileZilla users log on to any of the FTP sites (we are on the latest FileZilla client for Windows), they can see the folder mapped to the top level of the site and all folders beneath it as expected:
default connection.png
default connection.png (29.73 KiB) Viewed 3222 times
but if they click on or arrow up to the "root" folder, the top level mapped folder and everything beneath it disappears and can't be accessed without starting a new FTP session:
root-folder.png
root-folder.png (33.12 KiB) Viewed 3222 times

Is this a bug or expected behavior? Is there a way to prevent users from clicking or arrowing up to the root folder and losing access to the folders below that?

User avatar
botg
Site Admin
Posts: 35453
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: Subfolders disappear when entering site's root folder

#2 Post by botg » 2023-12-01 20:25

For some reason the server doesn't include the pre-prod directory when listing the root directory. Contact your server administrator or server hosting provider for further assistance. In case you are the server administrator, contact your server vendor for further assistance.

themadturk
504 Command not implemented
Posts: 6
Joined: 2022-09-16 18:21
First name: Lee
Last name: Hauser

Re: Subfolders disappear when entering site's root folder

#3 Post by themadturk » 2023-12-01 22:20

Thank you! This gives me a direction to look.

Post Reply