FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2014-04-18 23:15

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: 2009-03-21 15:34 
Offline
500 Command not understood

Joined: 2009-03-21 15:30
Posts: 4
It happens with my Windows and my Mac versions. Especially when I bookmark a new site, often all the bookmarks already stored are lost, even though it does not happens all the time, but quite randomly. Where do I go wrong ? I'm using Windows XP with all the latest updates and Mac OS 10.5.5 and of course I have the last Filezilla version. Thank you


Top
 Profile  
 
PostPosted: 2009-03-21 16:37 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 22530
Please describe the exact steps needed to reproduce.


Top
 Profile  
 
PostPosted: 2009-03-21 19:07 
Offline
500 Command not understood

Joined: 2009-03-21 15:30
Posts: 4
As I said it does not happen every time, unfortunately. But let's say I have 4 "old" bookmarks (site specific) and I'm connected to one of them. Then I need to create another one, so I choose the directory on my computer, then write the right parameters to connect to the server (host, username, password), click on Quickconnect, say yes to the prompt "Break current connection", wait for the new connection to be established, then click on the "Bookmark" menu to bookmark this new "set". All my four (or whatever number) of previously set bookmarks are gone... Sometimes it lets me go one step further: when I click on the "Bookmark" menu I can still see my "old" bookmarks. Then I click on "Add bookmark", it asks me to store it in the Site Manager, I answer "Yes", my new bookmark is there and my old ones are gone. Same thing happens, even though more rarely, on my Macpro. Thanks for your help. The version of Filezilla I'm using on Windows XP is 3.2.2.1.


Top
 Profile  
 
PostPosted: 2009-03-21 20:15 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 22530
Quickconnect is always regarded as a new server. So obviously there are no bookmarks for that server if you connect using quickconnect.


Top
 Profile  
 
PostPosted: 2009-03-21 20:32 
Offline
500 Command not understood

Joined: 2009-03-21 15:30
Posts: 4
So do you mean I can have various bookmarks for each server ?


Top
 Profile  
 
PostPosted: 2009-03-21 20:35 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 22530
Yes. Have you looked into the site manager yet?


Top
 Profile  
 
PostPosted: 2009-03-23 15:03 
Offline
500 Command not understood

Joined: 2009-03-21 15:30
Posts: 4
Oppsss. I did but I had missed its functionality... thanks !


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: Exabot [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Dedicated server provided by Artmotion.
Forum sponsored by Everyware.ch.
Powered by phpBB® Forum Software © phpBB Group