FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2015-02-27 04:02

All times are UTC




Post new topic  This topic is locked, you cannot edit posts or make further replies.  [ 21 posts ]  Go to page 1 2 Next
Author Message
PostPosted: 2009-12-01 00:49 
Offline
500 Command not understood

Joined: 2009-12-01 00:46
Posts: 2
First name: Bill
Last name: Willoughby
421 Sorry, cleartext sessions are not accepted on this server.

Thank you.


Top
   
 
PostPosted: 2009-12-01 01:11 
Online
Contributor
User avatar

Joined: 2006-05-01 03:28
Posts: 21093
Location: Germany
I'd say you need to use TLS. Try to preceed your server host name with ftpes://, like ftpes://example.org .

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
   
 
PostPosted: 2009-12-01 01:22 
Offline
500 Command not understood

Joined: 2009-12-01 00:46
Posts: 2
First name: Bill
Last name: Willoughby
That worked! Thank you.


Top
   
 
PostPosted: 2010-03-17 13:04 
Offline
500 Command not understood

Joined: 2010-03-17 12:56
Posts: 1
First name: Saumitra
Last name: Kumar Paul
I faced the same problem. But now it is solved with this solution.

skpaul


Top
   
 
PostPosted: 2010-04-26 02:44 
Offline
500 Command not understood

Joined: 2008-12-29 19:49
Posts: 4
thanks, this solved my problem also and I learned something new.


Top
   
 
PostPosted: 2010-06-17 16:56 
Offline
500 Command not understood

Joined: 2010-06-17 16:52
Posts: 3
First name: Zeeke
Last name: Clinger
Hello,

I tried the ftpes:// but Firefox says -

ALERT

"Firefox does not know how to open this address, because the protocol (ftpes) isn't associated with any program."

-Zeeke


Top
   
 
PostPosted: 2010-06-17 17:30 
Offline
500 Command not understood

Joined: 2010-06-17 16:52
Posts: 3
First name: Zeeke
Last name: Clinger
Also the same with Safari and IE. Can't login via any free FTP sites either.


Top
   
 
PostPosted: 2010-06-17 20:34 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 24672
First name: Tim
Last name: Kosse
Why do you enter those in your browser? Enter them into FileZilla.


Top
   
 
PostPosted: 2010-06-17 20:50 
Offline
500 Command not understood

Joined: 2010-06-17 16:52
Posts: 3
First name: Zeeke
Last name: Clinger
I get the same error.


Top
   
 
PostPosted: 2010-06-17 22:44 
Online
Contributor
User avatar

Joined: 2006-05-01 03:28
Posts: 21093
Location: Germany
Browsers don't support FTP(E)S.

the ftpes:// is for QuickConnect in FileZilla. Should you use Site Manager, set the servertype to "FTPES: FTP over explicit TLS/SSL".

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
   
 
PostPosted: 2010-12-31 03:25 
Offline
500 Command not understood

Joined: 2010-12-31 00:22
Posts: 1
First name: Eman
Last name: Naura
I know this was forever ago but it did help me finally connect. the problem is filezilla still isn't finding my remote server. This is was shows up in the dialogue box

Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 7 of 50 allowed.
Response: 220-Local time is now 21:22. Server port: 21.
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS...
Status: Verifying certificate...
Command: USER myexpos1
Status: TLS/SSL connection established.
Response: 331 User myexpos1 OK. Password required
Command: PASS ***********
Response: 230-User myexpos1 has group access to: myexpos1
Response: 230 OK. Current restricted directory is /
Command: PBSZ 0
Response: 200 PBSZ=0
Command: PROT P
Response: 200 Data protection level set to "private"
Status: Connected
Status: Retrieving directory listing...
Command: CWD /public_html
Response: 250 OK. Current directory is /public_html
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (65,60,44,202,178,202)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

*** It will also say too many connections from this IP*** not sure what that means either!

i have /public_html listed under the advanced tab.

I'm also using Safari... PLEASE HELP!!!!!!!!! I'm getting very annoyed! It was working fine the other day.


Top
   
 
PostPosted: 2011-01-02 03:35 
Online
Contributor
User avatar

Joined: 2006-05-01 03:28
Posts: 21093
Location: Germany
You get a connection timeout, which is commonly caused by firewalls or routers sabotaging the FTP connection. Also you need to check and disable the infamous Application Layer Gateway service, if you are on Windows.

Quote:
*** It will also say too many connections from this IP*** not sure what that means either!
This means that your connection is also prevented from closing properly. Stale connections will accumulate and you then exceed the limit.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
   
 
PostPosted: 2011-03-17 18:35 
Offline
500 Command not understood

Joined: 2011-02-15 09:35
Posts: 1
First name: Tejsin
Last name: Ipal
Well, thanks it did resolve my problem :)
I did not know what do do, it seemed I could not login anymore :P LOL
You are the best,

Regards Dorian


Top
   
 
PostPosted: 2011-04-04 21:46 
Offline
500 Command not understood

Joined: 2011-04-04 21:43
Posts: 3
Hello , same problem , but now i can connect , problem is : I upload files on the server , not problem but when i try to reach these files , the server say I ndex of / cgi-bin/ , what is a problem? why filezilla show me files are on the server but no exist in real ? Thanks (sorry for english)


Top
   
 
PostPosted: 2011-04-05 07:05 
Online
Contributor
User avatar

Joined: 2006-05-01 03:28
Posts: 21093
Location: Germany
Quote:
the server say I ndex of / cgi-bin/
If you see that in the browser, then the directory in question does not have a valid index document. Must be named index.html, index.htm, index.php, index.cgi etc, in exact that case. For example Index.cgi will NOT work because of the capital I.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
   
 
Display posts from previous:  Sort by  
Post new topic  This topic is locked, you cannot edit posts or make further replies.  [ 21 posts ]  Go to page 1 2 Next

All times are UTC


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited