FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2014-04-24 18:12

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 2010-02-18 03:59 
Offline
500 Command not understood

Joined: 2010-02-18 00:20
Posts: 2
I do not understand much about transferring files and today I deleted the folder Public_html in error. I have since created a 'new directory' - renaming the folder Public_html but the files that I uploaded (drag & drop) to it are not showing up when I type my URL.
i also uploaded them to Public_ftp but still no luck!
Help please???????


Top
 Profile  
 
PostPosted: 2010-02-18 08:12 
Offline
500 Command not understood

Joined: 2010-02-17 19:24
Posts: 4
I also apparently deleted my public_html and have been begging for help. Without it I'm pretty much stuck in the mud. Don't know what happened to it. I have deleted and wiped out everything Filezilla for the last 3 years. reinstalled a fresh version but it does not show up. I am at a loss as to what to do. Here is the one and only reply I have received regarding this problem.

As you can see, I started writing on 02-12-10 and finally got this answer on 02-17-10. (Not so sure about the 24 hour around the clock service promised,it only took 5 days to get this reply) Here is the email, cut and pasted as I received it along with the dates I started writing. Maybe you can make some sense of it. I don't believe I need assistnce developing my website, just uploading it and I'm pretty sure I don't need to be taught how to navigate my surroundings by General Motors but I do need some help getting my Public_html back. And I quote:

"Mary:
I only do support for FileZilla. Unless you actually have problems
transferring files I cannot help you. Support for website development is
out of scope.

Simple analogy, General Motors sells cars, they do not teach you how to
drive nor how to navigate your surroundings.

Regards,
Tim Kosse

On 2010-02-17 09:30, mjs50911 wrote:
> please please please please help me
>
> --- On Tue, 2/16/10, mjs50911
> From: mjs50911 > Subject: Re: Fw: Can't find the Public HTML
> To: tim.kosse@filezilla-project.org
> Date: Tuesday, February 16, 2010, 8:10 PM
>
>
> I really really realllllly need help.
>
> --- On Mon, 2/15/10, mjs50911 wrote:
>
> From: mjs50911
> Subject: Re: Fw: Can't find the Public HTML
> To: tim.kosse@filezilla-project.org
> Date: Monday, February 15, 2010, 3:14 PM
>
> Not sure if you're getting my emails. I am sure you are really busy, but I could use some help.
>
> --- On Mon, 2/15/10, mjs50911 wrote:
>
>
> From: mjs50911 <>
> Subject: Re: Fw: Can't find the Public HTML
> To: tim.kosse@filezilla-project.org
> Date: Monday, February 15, 2010, 11:46 AM
>
> Hi,
> I've tried to type in the Public htlm, and can't get on. I've tried just about everything. I sure could use some help. Thank you.
>
> --- On Mon, 2/15/10, mjs50911 <mjs50911@yahoo.com> wrote:
>
> From: mjs50911
> Subject: Fw: Can't find the Public HTML
> To: tim.kosse@filezilla-project.org
> Date: Monday, February 15, 2010, 8:34 AM
>
> I'm still trying to figure out what I am doing wrong. I desperately need to upload my webpages and any help you can give would be really appreciated.
>
> Thank you.
>
> --- On Fri, 2/12/10, mjs50911 wrote:
>
> From: mjs5091>
> Subject: Can't find the Public HTML
> To: "tim.kosse@filezilla-project.org" <tim.kosse@filezilla-project.org>
> Date: Friday, February 12, 2010, 10:26 AM
>
> I have used Filezilla to download my old website. However, I am using a new program. When I go to download, on my remote site, the only dropdown menu i get is images and mail. i have uninstalled and reinstalled several times, i checked the forum and can't find anything about it. Can you help?
>
> I've been trying for a month and am rapidly losing business. I'm sure its something I'm doing wrong but can't figure it out for myself.
>
> Thank you.


Top
 Profile  
 
PostPosted: 2010-02-18 08:19 
Offline
500 Command not understood

Joined: 2010-02-17 19:24
Posts: 4
I forgot to include my reply back to Tim. Is this the same type of problem you are also having:

Tim
Thank you for the reply.
I've gone to FileZilla. Pulled up the Site Manager in FileZilla.Host has been entered correctly,Server type FTP,Logon type "normal",user name "dxxxxr",password "exxxxi" per my host.

Server type "auto detect", deault directory "c:\" default remote directory "/public_html" transfer settings "passive"
I hit "connect". When I am connected, per your help menu and set up, I should show a remote menu tree to follow until I show a "public_html" directory.

This is my point....it is not there. I don't need you to teach me to drive, only how to get the "public_html" on my site.

Regards

mjs50911 :roll:


Top
 Profile  
 
PostPosted: 2010-02-18 09:35 
Online
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19663
Location: Germany
What both of you must understand: You deleted the public_html directory on the server. It is gone on the server. No unistalling, reinstalling, or any configuration change in FileZilla will bring it back.

Quote:
I do not understand much about transferring files and today I deleted the folder Public_html in error. I have since created a 'new directory' - renaming the folder Public_html but the files that I uploaded (drag & drop) to it are not showing up when I type my URL.
That won't work. The original public_html has special permissions assigned to it which you can't restore. You have to contact the server administrator (hosting company) so they can restore it (they are the only ones able to do so).

Quote:
I also apparently deleted my public_html and have been begging for help.
Then the very same applies to you. Contact your hoster staff and let them restore the directory for you.

Quote:
(Not so sure about the 24 hour around the clock service promised,it only took 5 days to get this reply)
If you mean FileZilla, then I'm sure there never has been a promise for a 24/7 support. This is a leisure time project operated by one man only.

And I say it yet again: You're both barking up the wrong tree. You made a permanent destructive change on the server, and only the administrator of said server can help you. The FileZilla project is neither involved nor affiliated with any webhosting.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
 Profile  
 
PostPosted: 2010-02-19 08:45 
Offline
500 Command not understood

Joined: 2010-02-17 19:24
Posts: 4
Thank you very much for the information. I was sure it was something I was doing or did! I am contacting my hoster. I realize you don't upload pages, etc. I had no idea deleting it was possible. I did look in my "trash" bin and didn't see anything and also did a search for the file. Thank you ...Thank you! :D :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Dedicated server provided by Artmotion.
Forum sponsored by Everyware.ch.
Powered by phpBB® Forum Software © phpBB Group