FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2014-04-23 13:19

All times are UTC




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Help!! I cannot connect
PostPosted: 2011-01-30 12:13 
Offline
500 Command not understood

Joined: 2011-01-30 11:04
Posts: 2
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server
Status: Waiting to retry...
Status: Using proxy earnblogging
Status: Resolving address of earnblogging
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server

:(


Top
 Profile  
 
PostPosted: 2011-01-30 13:07 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 22552
That proxy server hostname doesn't seem to exist.


Top
 Profile  
 
PostPosted: 2011-01-30 15:29 
Offline
500 Command not understood

Joined: 2011-01-30 11:04
Posts: 2
I changed the proxy but I still cannot connect. I get this, Status: Resolving address of exemplary hoster.com
Status: Connecting to 67.225.149.185:21...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server this message
Thanks, Rudy


Top
 Profile  
 
PostPosted: 2011-01-30 21:58 
Online
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19659
Location: Germany
There's no FTP or SFTP server listening at that location.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
 Profile  
 
PostPosted: 2011-02-18 19:07 
Offline
500 Command not understood

Joined: 2011-02-18 19:02
Posts: 4
proxy should fully functional to work with FTP protocol I guess.
I am fine here with exemplary hoster, works ok so far Image


Top
 Profile  
 
PostPosted: 2011-08-31 01:00 
Offline
500 Syntax error
User avatar

Joined: 2009-04-22 17:56
Posts: 17
I have the same problem..

I have moved to a new host, and pointed my domain at the IP I have been given. The domain and site are working fine, but I have created a new 'ftp2' in my 'A' records and pointed it at my webspace - but I get this error:

Code:
Connection attempt failed with "EAI_NODATA - No address associated with nodename".


Can someone tell me what else I need to do please?


Top
 Profile  
 
PostPosted: 2011-08-31 03:27 
Online
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19659
Location: Germany
Could it be that the DNS has not fully propagated yet? This can take some time.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
 Profile  
 
PostPosted: 2011-08-31 09:50 
Offline
500 Syntax error
User avatar

Joined: 2009-04-22 17:56
Posts: 17
boco wrote:
Could it be that the DNS has not fully propagated yet? This can take some time.


Many thanks for your help - but its been 5 days now so that shouldn't be an issue..


Top
 Profile  
 
PostPosted: 2011-09-01 01:42 
Online
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19659
Location: Germany
If it still won't work after plenty of time passed, then there must be a problem with that A record. Try to ping that sub level domain from your PC.
If it doesn't resolve to your IPv4, you must recheck your domain registration.

As a side note, FileZilla Server now supports IPv6. If your hosting service also supports it, you may want to create an AAAA record to make your FTP server IPv6 accessible, too.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
 Profile  
 
PostPosted: 2011-09-04 16:36 
Offline
500 Syntax error
User avatar

Joined: 2009-04-22 17:56
Posts: 17
Thank you all for your help..

My host found a problem at their end and all is working fine now..


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: boco, Google [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Dedicated server provided by Artmotion.
Forum sponsored by Everyware.ch.
Powered by phpBB® Forum Software © phpBB Group