FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2015-02-28 19:17

All times are UTC




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 2011-07-24 06:58 
Offline
500 Command not understood

Joined: 2011-07-24 06:25
Posts: 1
First name: Zeferino
Last name: Siani
hi,

My Client FileZilla does not work properly.

When I open FileZilla, I get the following message:

"Error loading xml file
Unable to load file 'C: \ Documents and Settings \ User \Application Data \ FileZilla \ queue.xml'
The document is not a valid XML document: Failed to read Elementname.

The tail will not be saved. "

Also, When I open the page of FileZilla, I read in the lower left-> Files in the queue (9324).

Moreover, it seems to me that FileZilla to upload works correctly , but it does not work properly in the download (backup).
In fact, FZ has successfully updated my joomla-website remotely,but when I maked the backup site, FZ has saved only the core Joomla (the source package).

I have deleted some adware on my PC, but the message stillcomes out above.

Please help.
I do what I can do?
Thanks in advance.

cicerone80

n.b. excuse me, I am italian.


Top
   
PostPosted: 2011-07-24 09:49 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 24688
First name: Tim
Last name: Kosse
Try deleting the offending file, it only contains an old, corrupted transfer queue.

As far as I know, Joomla uses a database to store data. To make a backup of that, the contents of the database need to be dumped.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited