Current remote directory (/) is not below the Synchronizatio

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
bugrit
500 Command not understood
Posts: 3
Joined: 2013-05-08 10:01
First name: Randall
Last name: Green

Current remote directory (/) is not below the Synchronizatio

#1 Post by bugrit » 2013-05-08 10:19

Current remote directory (/) is not below the Synchronization root().
Synchronized browsing has been disabled.


This is the error I get when I Connect to the server at x10 Hosting. I have Filezilla 3.6.0.2. Windows 8 Pro.

What I would like to know is: is this going to cause me problems? If so how can I fix it?

Also, if it isn't going to cause any problems?

Thanks in advance.

User avatar
boco
Contributor
Posts: 24543
Joined: 2006-05-01 03:28
Location: Germany

Re: Current remote directory (/) is not below the Synchroniz

#2 Post by boco » 2013-05-08 12:06

Do you have the ''Use synchronized browsing'' box checked in the Site Manager?
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

bugrit
500 Command not understood
Posts: 3
Joined: 2013-05-08 10:01
First name: Randall
Last name: Green

Re: Current remote directory (/) is not below the Synchroniz

#3 Post by bugrit » 2013-05-09 06:54

boco wrote:Do you have the ''Use synchronized browsing'' box checked in the Site Manager?
Yes, but what does the error mean? What can I do to use this?

Thanks.

User avatar
boco
Contributor
Posts: 24543
Joined: 2006-05-01 03:28
Location: Germany

Re: Current remote directory (/) is not below the Synchroniz

#4 Post by boco » 2013-05-10 00:36

Why do you have this box checked? Do you know what it does? If you uncheck the box and try again, there shouldn't be any error.

With that box selected the tree structure on both sides needs to be the same at time of connecting. The reason is that sync'd browsing navigates both sides at the same time.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

bugrit
500 Command not understood
Posts: 3
Joined: 2013-05-08 10:01
First name: Randall
Last name: Green

Re: Current remote directory (/) is not below the Synchroniz

#5 Post by bugrit » 2013-05-10 05:43

boco wrote:Why do you have this box checked? Do you know what it does? If you uncheck the box and try again, there shouldn't be any error.

With that box selected the tree structure on both sides needs to be the same at time of connecting. The reason is that sync'd browsing navigates both sides at the same time.
i think I've got it now. Thanks. 8)

dogatonic
500 Command not understood
Posts: 1
Joined: 2019-06-20 15:10
First name: tucker
Last name: tucker

Re: Current remote directory (/) is not below the Synchronizatio

#6 Post by dogatonic » 2019-06-20 16:28

A SOLUTION: I had this problem as well. Like the OP, when I would connect I would get the same pop up message which read:

"Current remote directory (/) is not below the Synchronization root(). Synchronized browsing has been disabled."

So my solution is to accept this this message by clicking "OK", which will toggle Synchronized Browsing to "Off", and then immediately toggle Synchronized Browsing back "On" again.
(by either using the keyboard shortcut, the option in the View menu, or using the icon button in the nav bar)

And it works! Well, it works if you have both the left and right panels navigated to the correct corresponding directories. If they get out of synch and you try to navigate in a "mismatched" manner, Filezilla will EITHER give you another message like the first one, in which case you need to re-synch the left and right directories yourself and then turn on Synchronized Browsing again, OR it will tell you that a directory does not exist and give you the option to create it (which may or may not be the correct thing to do).

As for the original problem, perhaps it is just a bug, I don't know why it happens. Even if I am starting with my local directory as indicated in the Site Manager, I still get the message, and I just hit Command-Y and Synchronized Browsing works fine again!

Post Reply