Synchronzed brosing is disabled when opening connection

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
Sempervivum
504 Command not implemented
Posts: 6
Joined: 2014-03-27 22:29
First name: Ulrich
Last name: Bangert

Synchronzed brosing is disabled when opening connection

#1 Post by Sempervivum » 2014-03-28 11:24

Hallo,
I like the synchronized browsing and would like to have it enabled at once when I open a connection. But unfortunately this doesn't work. I get the following error message:

Image

In english: Current server directory (/) is not below the synchronisation root directory ().
Synchronized browsing was deactivated.

My server settings:
Image

Can anyone help me to fix this?

Best regards - Ulrich

User avatar
botg
Site Admin
Posts: 33056
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Synchronzed brosing is disabled when opening connection

#2 Post by botg » 2014-03-28 11:48

The answer is in the log, there doesn't seem to be a /htdocs directory. It seems you need to set the default remote directory to /

Sempervivum
504 Command not implemented
Posts: 6
Joined: 2014-03-27 22:29
First name: Ulrich
Last name: Bangert

Re: Synchronzed brosing is disabled when opening connection

#3 Post by Sempervivum » 2014-03-28 14:38

Yes, indeed, this was the solution. Many many thanks for this advice!

Post Reply