Unable to navigate "up" to the parent directory

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2014-05-01 13:10
First name: Herb
Last name: Slass

Unable to navigate "up" to the parent directory

#1 Post by Hoibie » 2014-05-01 17:27

FileZilla 3.8.0. I connect up to the server at X10 Hosting. But over on the right side "server" tree, I see only a single file folder upper right and a single file folder lower right. Clicking on either of these two does nothing where as according to the Help clicking on the lower right should take you up one level to the parent folder. I need to get to that parent folder. I have already tried to specify the default remote folder by inputting: /home/urtechx1/public_html/. Doesn't work because I get the same single folder displayed.

Is it the server that isn't displaying correctly? Is it that I'm connecting incorrectly? I am using my username and password and I do see "Connection successful" up at the top. Am I specifying the default folder correctly by appending the "/"? I've tried it both with and without with no difference.

From the Help file:
To change the current remote directory:
Type a directory name into the edit field and press enter, or
Click a directory in the directory tree, or
Double-click a directory in the list of the current directory contents

You will notice a directory called ".." listed in virtually all directories. Selecting this directory allows you to go up to the parent directory of the current directory.
When this says "...edit field", is that the field that rides to the right of "Remote Site"?

I know this should work a lot easier but it's got me stumped.


Update: About 20 minutes later someone from X10 hosting straightened me out. Don't use a specific FTP account. Because that's where the server will position you. Server doesn't provide you rights to move up, only down/below past your user account. No root access. Instead, just use your normal cPanel credentials for {username}. By logging in this way, the server than knows to put you in: /home/username underwhich you'll find the owner's (your) complete tree.

Something so simple....

Problem solved.


Post Reply