Page 1 of 1

Fatal error on 3.8.1 install

Posted: 2014-06-03 10:38
by fzbill
This is the first time EVER that I can remember having a problem with Filezilla install.
I had 3.8.1 RC3.
Like Filezilla alway used to do, it did an "automatic install".
Notified me of a new version, downloaded it, uninstalled the prior version, and installed the new version.

It looks like that feature has been removed? I don't remember seeing anything about that in the "release notes".

I supposedly downloaded the "clean" (non-malware) version of the install,
also from SourceForge, so it's difficult to tell what's what.

But the "bad" one was only 652 KB (667,864 bytes | Size on Disk: 656 KB (671,744 bytes)),
so I'm guess it is some type of a download manager or something.

The one I tried to install is 4.76 MB (4,996,210 bytes | Size on Disk: 4.76 MB (4,997,120 bytes)).

The prior RC3 version is 4.79 MB (5,024,634 bytes | Size on Disk: 4.79 MB (5,025,792 bytes)).

Attached is the error message I received as a snapshot image.


Code: Select all

Execute: C:\Program Files (x86)\FileZilla FTP Client\uninstall.exe /frominstall /keepstartmenudir _?=C:\Program Files (x86)\FileZilla FTP Client
Delete file: C:\Program Files (x86)\FileZilla FTP Client\uninstall.exe
Output folder: C:\Program Files (x86)\FileZilla FTP Client
Extract: filezilla.exe... 100%
Extract: fzsftp.exe
Extract: fzputtygen.exe
Can't write: C:\Program Files (x86)\FileZilla FTP Client\libgcc_s_sjlj-1.dll
I aborted the install.

This is for Windows 7 Home Premium SP1 64bit.

I tried to re-install the RC3 version and I get the same error as above/below now.

Re: Fatal error on 3.8.1 install

Posted: 2014-06-03 10:42
by fzbill
Here's the problem.

I manually deleted all of the files in the Fz directory, and 3 would not delete.

In the Fz directory, these files were open by FIREFOX.


WTF is THAT all about???

Re: Fatal error on 3.8.1 install

Posted: 2014-06-03 13:06
by jarablue
I have the same problem.

After closing Chrome, it's telling me they are still in use by Plex Media Server.

First time ever for me to. Never had a single issue before :(

Re: Fatal error on 3.8.1 install

Posted: 2014-06-03 18:12
by botg
Some process still has the file opened. Try rebooting your computer.