Updated To Version 3.10.0 Now Receiving Errors

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Message
Author
User avatar
botg
Site Admin
Posts: 32336
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Updated To Version 3.10.0 Now Receiving Errors

#181 Post by botg » 2015-03-06 08:08

The Site Manager in FileZilla.

User avatar
boco
Contributor
Posts: 24651
Joined: 2006-05-01 03:28
Location: Germany

Re: Updated To Version 3.10.0 Now Receiving Errors

#182 Post by boco » 2015-03-06 11:08

Image
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

sava700
504 Command not implemented
Posts: 7
Joined: 2015-01-17 18:16

Re: Updated To Version 3.10.0 Now Receiving Errors

#183 Post by sava700 » 2015-03-06 15:11

Please make it so that using the site manager and "Only use plain FTP (insecure)" to work with Quickconnect... k thx!

Marti42
500 Command not understood
Posts: 5
Joined: 2015-03-05 07:31
First name: Martina
Last name: Zeitler

Re: Updated To Version 3.10.0 Now Receiving Errors

#184 Post by Marti42 » 2015-03-08 03:04

Greetings, Back again. I found the site manager and changed the setting as illustrated and clicked OK (I didn't change anything else in this window).

I get the same error message

Status: Resolving address of ftp.justoutsidetheboxcartoon.com
Status: Connecting to 50.87.248.127:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (50,87,248,127,31,204)
Command: MLSD
Error: Connection timed out after 20 seconds of inactivity
Error: Failed to retrieve directory listing


I tried reading your signature network link, but it went over my head :(

What should I try next?

Marti

User avatar
botg
Site Admin
Posts: 32336
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Updated To Version 3.10.0 Now Receiving Errors

#185 Post by botg » 2015-03-08 09:36

Try clicking Connect instead of OK.

Marti42
500 Command not understood
Posts: 5
Joined: 2015-03-05 07:31
First name: Martina
Last name: Zeitler

Re: Updated To Version 3.10.0 Now Receiving Errors

#186 Post by Marti42 » 2015-03-08 21:11

Ok, I clicked connect and I got one step closer. See text.

Status: Resolving address of ftp.justoutsidetheboxcartoon.com
Status: Connecting to 50.87.248.127:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 3 of 1000 allowed.
Response: 220-Local time is now 14:03. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER anonymous
Response: 331 User anonymous OK. Password required
Command: PASS **************
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server


So I created a new user - Account and name myself (Marti) and entered a password (5 letters). FileZilla prompted me with a password needed when I tried to connect. It gave me a similar error message

Status: Resolving address of ftp.justoutsidetheboxcartoon.com
Status: Connecting to 50.87.248.127:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 3 of 1000 allowed.
Response: 220-Local time is now 14:06. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER marti
Response: 331 User marti OK. Password required
Command: PASS ******
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server


I can see that Login authentication failed. If that's my BlueHost password, I checked it by logging on separately to it and it works, so I assume it was my new one.

Sorry guys, more help needed

Marti

User avatar
boco
Contributor
Posts: 24651
Joined: 2006-05-01 03:28
Location: Germany

Re: Updated To Version 3.10.0 Now Receiving Errors

#187 Post by boco » 2015-03-08 21:21

You must use the FTP username and password you got from your hoster when you signed up. Note that FTP login data is likely not the same as their general website access data. If in doubt, you need to ask them.

But the good news: Apart from the missing login data server access seems to work now.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

Marti42
500 Command not understood
Posts: 5
Joined: 2015-03-05 07:31
First name: Martina
Last name: Zeitler

Re: Updated To Version 3.10.0 Now Receiving Errors

#188 Post by Marti42 » 2015-03-09 09:57

OK, thanks, I'll tackle them.

Thanks for your help to date

Marti

Marti42
500 Command not understood
Posts: 5
Joined: 2015-03-05 07:31
First name: Martina
Last name: Zeitler

Re: Updated To Version 3.10.0 Now Receiving Errors

#189 Post by Marti42 » 2015-03-09 23:09

Just in the interests of closing what I learnt (in case some other newbie reads this and gets benefit from it).

There were two problems:

1. I was using the wrong password from my host. I have two with Bluehost. Surprisingly to me, it wasn't the 'Hosting' one I had to reset on my confirmation email, it was the one that I use to login on the site to access my cPanel. I had tried the other password, but b/c of point 2, it made no difference

2. I couldn't use the quick connect, so the forum suggested I use Site Manager direct to connect. I couldn't login from here as 'anonymous' user. I had assumed I needed to set up a new user within FileZilla, so I did - which was wrong. I needed to enter my Bluehost user name and password. Obviously, when I think through this now, it makes sense that I needed all login data to be entered into the SiteManager window - I incorrectly thought that it was using the user id and password from the quick connect set up details I had previously entered

Thanks to those who helped me

PS. After such a palaver, can you imagine what damage I can now do to my css file? :)

Marti

pgkdave
500 Command not understood
Posts: 3
Joined: 2015-03-15 14:56
First name: Dave
Last name: Crum

Re: Updated To Version 3.10.0 Now Receiving Errors

#190 Post by pgkdave » 2015-03-15 23:52

When I asked my hosting service Arvixe.com about my FileZilla connection problem, I received the following response:

Hello David ,

Please note that the latest version of Filezilla is trying to connect by default to our server through FTP over TLS which is causing issues. As a work around you will need to either use a different FTP client (use the Filezilla version 3.7.1.1 which is found to be working at the moment.) or to switch the settings from Filezilla to use plain FTP connection or SFTP (File -> Site Manager -> New Site -> Encryption-> Only use plain FTP) .

Please feel free to contact if you need any further assistance.



Abhi Ramakrishnan
Technical Operations Officer


What do I need to do to get the current version to work with plain FTP?

User avatar
botg
Site Admin
Posts: 32336
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Updated To Version 3.10.0 Now Receiving Errors

#191 Post by botg » 2015-03-16 08:24

Note that FileZilla only uses FTP over TLS by default if the server says it supports it. If there's a problem then it's with the server which isn't configured correctly for explicit FTP over TLS.

pgkdave
500 Command not understood
Posts: 3
Joined: 2015-03-15 14:56
First name: Dave
Last name: Crum

Re: Updated To Version 3.10.0 Now Receiving Errors

#192 Post by pgkdave » 2015-03-16 12:39

I have no control over how a hosting company configures their servers. That being said is there a way to change your default to use plain FTP?

User avatar
botg
Site Admin
Posts: 32336
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Updated To Version 3.10.0 Now Receiving Errors

#193 Post by botg » 2015-03-16 15:35

If you don't mind the total lack of security you can force use of plaintext FTP in the Site Manager.

File_Newbie
500 Command not understood
Posts: 2
Joined: 2015-03-24 15:51
First name: Erica
Last name: Brooks-Pulliam

Re: Updated To Version 3.10.0 Now Receiving Errors

#194 Post by File_Newbie » 2015-03-24 18:10

Status: Resolving address of u71122767
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of u71122767
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server
Status: Resolving address of u71122767
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of u71122767
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server
Status: Resolving address of u71122767
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of u71122767
Status: Connection attempt failed with "EAI_NODATA - No address associated with nodename".
Error: Could not connect to server


This is what I am getting to after I made the update....Please help!

User avatar
boco
Contributor
Posts: 24651
Joined: 2006-05-01 03:28
Location: Germany

Re: Updated To Version 3.10.0 Now Receiving Errors

#195 Post by boco » 2015-03-24 20:00

"u71122767" is neither a valid server address (doesn't resolve to an IP) nor a valid IP. Are you sure that Hostname is correct?
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

Locked