Updated To Version 3.10.0 Now Receiving Errors

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Locked
Message
Author
User avatar
botg
Site Admin
Posts: 31796
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Updated To Version 3.10.0 Now Receiving Errors

#76 Post by botg » 2015-01-14 20:18

What's TPL and what does it have to do with TLS?

User avatar
boco
Contributor
Posts: 24270
Joined: 2006-05-01 03:28
Location: Germany

Re: Updated To Version 3.10.0 Now Receiving Errors

#77 Post by boco » 2015-01-14 21:26

Check the server on our test site https://ftptest.net - if the FTP over TLS Explicit test fails the server is FUBAR. But if the test succeeds the error is with you.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

PTCO
500 Command not understood
Posts: 5
Joined: 2015-01-09 18:01
First name: Lindsey
Last name: Laveirge

Re: Updated To Version 3.10.0 Now Receiving Errors

#78 Post by PTCO » 2015-01-14 22:41

BE55Roberts wrote:
botg wrote:
PTCO wrote:I followed BE55Roberts' advice, and it worked. When I contacted Bluehost to verify, Bluehost first suggested I select "Plain FTP" instead of "FTP over TLS", when I informed support of BE55Roberts' solution, he told me to do that.

Admins - is this an appropriate way to fix this?
No, it is only a workaround. The appropriate way to fix this is for the server administrators to fix their server.
Perhaps a better word for it would be "customization." There was nothing wrong with the server; it was doing what it was designed to do. The Web Hosting companies have to support both "Plain FTP" and "FTP over TLS" protocols. And they do, but you have to customize your account to enable the secure protocol. In my case, that was simply using the Control Panel interface to enable the secure protocol (i.e. Manage SSH access.) I recommend that others implement the same customization, then the Server and FileZilla 3.10.0 will get along.
Managing the SSH access was the step we took - per Bluehost recommendations. They said this was more secure than using plain FTP, although that was their first inclination as well. When I asked them about 'fixing' the server, they said there was nothing to fix and offered the alternative solutions. I guess we'll do some more hunting, but until then, I think we'll stick with this.

User avatar
botg
Site Admin
Posts: 31796
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Updated To Version 3.10.0 Now Receiving Errors

#79 Post by botg » 2015-01-14 23:26

FTP over TLS (FTPS) isn't plain FTP. It is just as secure as SFTP (SSH File Transfer Protocol).

There definitely is something to be fixed with their servers. Otherwise you wouldn't have come here.

PTCO
500 Command not understood
Posts: 5
Joined: 2015-01-09 18:01
First name: Lindsey
Last name: Laveirge

Re: Updated To Version 3.10.0 Now Receiving Errors

#80 Post by PTCO » 2015-01-14 23:31

Yes, I know that FTP over TLS isn't plain FTP. However, when I selected that, I got the same string of commands that most in this forum have had. Bluehost said to switch to plain FTP, but when I brought up enabling SSH access to their support guy, he said to do that - maybe they're working on updating their servers?? I know a few other posters here have said that they were going to get in touch with Bluehost about it too, hopefully the volume of inquiries sparks their interest.

Fatbat
504 Command not implemented
Posts: 11
Joined: 2015-01-15 03:00

Re: Updated To Version 3.10.0 Now Receiving Errors

#81 Post by Fatbat » 2015-01-15 03:09

In one of the other posts about this issue there's a guy with 50+ hosts and he can't connect to any of them. Myself, I have tried to connect to 4 or 5 major hosting companies and can't connect to any of them. So are you really seriously saying that EVERY major hosting company out there, Rackspace, Liquidweb, Singlehop, Softlayer, Hostgator, etc. etc. ALL have servers that haven't been configured properly? Seriously? That sounds like a complete load of bollocks. Filezilla worked perfectly fine, and now after updating it doesn't with any host, and you're blaming everyone else for the problem.

xeon
226 Transfer OK
Posts: 121
Joined: 2009-08-19 03:18

Re: Updated To Version 3.10.0 Now Receiving Errors

#82 Post by xeon » 2015-01-15 03:45

Fatbat wrote:In one of the other posts about this issue there's a guy with 50+ hosts and he can't connect to any of them. Myself, I have tried to connect to 4 or 5 major hosting companies and can't connect to any of them. So are you really seriously saying that EVERY major hosting company out there, Rackspace, Liquidweb, Singlehop, Softlayer, Hostgator, etc. etc. ALL have servers that haven't been configured properly? Seriously? That sounds like a complete load of bollocks. Filezilla worked perfectly fine, and now after updating it doesn't with any host, and you're blaming everyone else for the problem.
I actually wouldn't be surprised at all. I know for a fact that most of the hosting companies you've listed are inept. In fact, most hosting companies in existence are inept at what they do.

You also have to take into account that most hosting companies use outdated Linux distributions like RHEL/CentOS. Very rarely does RedHat backport any meaningful bug or security fixes, they fail just as much as the hosting companies using them.

Fatbat
504 Command not implemented
Posts: 11
Joined: 2015-01-15 03:00

Re: Updated To Version 3.10.0 Now Receiving Errors

#83 Post by Fatbat » 2015-01-15 05:31

I contacted Liquidweb, and they say there shouldn't be any problems connecting with FTP over TLS. They also tested one of my FTP accounts and had no problem connecting themselves. So there's some default setting locally that's not right, the server is working fine. When I try to connect I get...

Status: Resolving address of XXXXXXXXXXXXXXXX.com
Status: Connecting to XX.XX.XX.XXX:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (XX,XX,XX,XXX,96,5)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Happens with any site I try to connect to. I get the same result with ftptest.net. What is the problem?
Last edited by Fatbat on 2015-01-15 05:47, edited 1 time in total.

digiscrapper
500 Command not understood
Posts: 5
Joined: 2015-01-14 05:50
First name: Jemima

Re: Updated To Version 3.10.0 Now Receiving Errors

#84 Post by digiscrapper » 2015-01-15 05:37

My FTP is only just working again on FTP Only and NOW I cannot locate my zipped folders on my FTP...

They have NOT been moved and now I've got clients from my home-based online business getting :shock: because I haven't been able to fulfill my side on my commitment :cry:

I NEED HELP & I WISH & WISH I HAD NOT UPGRADED :cry:

Fatbat
504 Command not implemented
Posts: 11
Joined: 2015-01-15 03:00

Re: Updated To Version 3.10.0 Now Receiving Errors

#85 Post by Fatbat » 2015-01-15 05:58

I haven't got the time to screw around either. My server is apparently configured correctly, and has been tested by Liquidweb admins. The previous version of Filezilla, 3.9.0.6, works perfectly. I don't understand why simply updating to the newest version breaks it. Clearly my local network and firewall settings are correct if the previous version works (and every other application I use works).

So I simply uninstalled the new version and reinstalled the old version. If you should find yourself unable to connect to any of your sites after updating, I would suggest you do the same thing and continue to use 3.9.0.6 until the new version's bugs are fixed. I was able to get 3.9.0.6 by following this link sourceforge.net/projects/filezilla/files/latest/download

digiscrapper
500 Command not understood
Posts: 5
Joined: 2015-01-14 05:50
First name: Jemima

Re: Updated To Version 3.10.0 Now Receiving Errors

#86 Post by digiscrapper » 2015-01-15 07:12

Thanks so much Fatbat for your comments and link to download the previous version.... :D

I'm off to give it a try... I'm fed up with not being able to finish my work tasks with the new version. :x

Caner
500 Command not understood
Posts: 1
Joined: 2015-01-15 08:00
First name: Caner Turhan
Last name: Alp

Re: Updated To Version 3.10.0 Now Receiving Errors

#87 Post by Caner » 2015-01-15 08:11

Same problem. I've tried it with 4 different hosting companies. I can't ask all these companies, there should be an option in "Settings" to switch to plain FTP.

User avatar
botg
Site Admin
Posts: 31796
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Updated To Version 3.10.0 Now Receiving Errors

#88 Post by botg » 2015-01-15 10:56

xeon wrote:I actually wouldn't be surprised at all. I know for a fact that most of the hosting companies you've listed are inept. In fact, most hosting companies in existence are inept at what they do.

You also have to take into account that most hosting companies use outdated Linux distributions like RHEL/CentOS. Very rarely does RedHat backport any meaningful bug or security fixes, they fail just as much as the hosting companies using them.
My guess is that they all use some off-the-shelf enterprise hosting platform, with a different skin to make it look like their own. Most of them probably are just resellers anyhow.

hollsten
500 Command not understood
Posts: 3
Joined: 2015-01-15 13:30
First name: Jari
Last name: Hollsten

Re: Updated To Version 3.10.0 Now Receiving Errors

#89 Post by hollsten » 2015-01-15 13:34

Unbelievable. Upgraded to latest version. Wouldn't work almost anywhere. Tried to roll back by system restore. Didn't woprk. Downloaded older version from github and got infected with conduit etc. Bye bye Filezilla, welcome anything other.

gregnk

Re: Updated To Version 3.10.0 Now Receiving Errors

#90 Post by gregnk » 2015-01-15 15:02

hollsten wrote:Downloaded older version from github
Since when was filezilla on github?

Locked