Can't connect to Server through a domain server

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2016-05-20 13:18
First name: adam
Last name: cawte

Can't connect to Server through a domain server

#1 Post by adamcawte186 » 2016-05-20 13:57

I have a domain server and all my pc's laptops mobiles everything that connects to the network and wifi get an IP from my domain server, I have FileZilla Server on my storage server that is running Windows 7 and before i had my domain server me and my friends where able to connect with no problems, Now i have my domain server (Running Server 2008R2 Standard) no one can connect to the storage server? I have fowarded the port of FileZilla Server in the SuperHub 2 (Virgin) to the storage server's IP and still no luck, In the domain server i have been in the Windows Firewall and added the port number and still no luck, I don't really know much about domain networks as it's all new to me, A friend helped me set it up and we share the domain, As this is FileZilla i thought i would ask for support on here first before asking my friend as the network and internet works fine, So if anyone has any idea's on how to foward / open ports and programs through a domain to my storage server i would be greatful. My domain IP is and my storage server (Win 7) IP is if that helps.

Step by step instructions would be great or even better any youtube video's.


Post Reply