530 Login authentication failed

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

504 Command not implemented
Posts: 9
Joined: 2008-05-23 09:23

Re: 530 Login authentication failed

#61 Post by rhand » 2015-05-11 11:42

Maquis wrote:Had the same problem, fixed it by adding domain to the user.
instead of <username>
I used <username>@<domain>
For example:
That worked for me too. Did not add the @.. part . Now I can access the GoDaddy site by ip address as well. Thanks for leaving this post!

500 Command not understood
Posts: 1
Joined: 2020-04-25 13:52
First name: Jibagast
Last name: Mdosi

Re: 530 Login authentication failed

#62 Post by jibagast » 2020-04-25 14:19

Initially I was able to use the FTP xml config file to setup the ftp connection which logged in ok, however when I tried to log back in I would get the 530 Login authentication failed error even after creating a new account and reseting the password serveral times. :(

Then while going back and forth I noticed looking at the file permissions on Godaddy this was a Unix server, so I changed the server type from (Default Auto Detect) to Unix

Under Site Manager -> Advanced -> Site type ( Your Server may differ so select )

Hope this helps.
Setup.gif (33.39 KiB) Viewed 544 times

User avatar
Site Admin
Posts: 33425
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: 530 Login authentication failed

#63 Post by botg » 2020-04-27 08:29

@jibagast: The server type only affects the path syntax, it has no bearing on the login process.

500 Command not understood
Posts: 1
Joined: 2020-05-20 13:56
First name: Debbie
Last name: Heath

Re: 530 Login authentication failed

#64 Post by Debbieh79 » 2020-05-20 14:49

I had this issue also and i was entering all of the correct information like domain, username and password etc.

Turned out to be IP restricted and since i was now working from home, I advised my company IT manager of my home IP address which he then white-listed. Now it works.

Thought I would post this (probably obvious to most) solution, just incase it helps any others out there who not overly clued up about these things - like me :D

Post Reply