Page 1 of 1

"Unsupported operating system..." message during update

Posted: 2018-06-15 17:01
by langolodellagrafica
Hello,
I've been using FileZilla for up to ten years and never a problem, (thanks, guys!), but now I cannot update to version 3.33.
I receive this message:
01.png
error message
01.png (27.64 KiB) Viewed 816 times
"Unsupported operating system.
FileZilla 3.33.0 requires at least Windows 7 and may not work correctly on your system.
Do you really want to continue with the installation?"
But actually I have Windows10!

Below FileZilla info:

FileZilla Client
----------------

Version: 3.31.0

Build information:
Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-pc-linux-gnu
Build date: 2018-02-23
Compiled with: x86_64-w64-mingw32-gcc (GCC) 6.3.0 20170516
Compiler flags: -g -O2 -Wall

Linked against:
wxWidgets: 3.0.4
SQLite: 3.22.0
GnuTLS: 3.5.18

Operating system:
Name: Windows 10 (build 17134), 64-bit edition
Version: 10.0
Platform: 64-bit system
CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi2 bmi2
Settings dir: C:\Users\Elisa\AppData\Roaming\FileZilla\

And, to confirm, my pc info:
03.png
computer info
03.png (22.15 KiB) Viewed 814 times
In another topic it was suggested to check the compatibilty mode in setup file, but in the dropdown menu there are only Windows 98, 98, ME, XP, Vista, 7 and 8...
02.png
compatibility mode
02.png (29.74 KiB) Viewed 814 times
(Sorry, it's in Italian, but I think you can understand!)

Any idea?
Anyway the old 3.31 version works perfectly...

Thank you!

Re: "Unsupported operating system..." message during update

Posted: 2018-06-15 20:46
by botg
Don't run the installer in compatibility mode.