SFTP logins failing sitesuser.rootsweb.com

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
Bryn
500 Command not understood
Posts: 2
Joined: 2018-08-01 02:04

SFTP logins failing sitesuser.rootsweb.com

#1 Post by Bryn » 2018-08-01 04:00

Rootsweb have now changed to requiring SFTP.
I've been using Filezilla for at least 10 years. Most logins are failing now including mine which I haven't been able to sort out, with the following error:
"Response: fzSftp started, protocol_version=8
Command: open "parrottandbell@sitesuser.rootsweb.com" 22
Command: Pass: ***********
Error: Authentication failed.
Error: Critical error: Could not connect to server"
All the usuals I've checked - pwd, user, spaces etc. Changed passwords thru Rootsweb. No help. I believe their server may be at fault but I'm no expert.
Many thanks for any answers that I can use and pass on.
Bryan
Last edited by botg on 2018-08-01 05:44, edited 2 times in total.
Reason: Removed advertisement

User avatar
botg
Site Admin
Posts: 31661
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: SFTP logins failing sitesuser.rootsweb.com

#2 Post by botg » 2018-08-01 05:45

Please double-check your login credentials, watch our for character case and leading/trailing whitespace. Contact your server administrator or server hosting provider for assistance if the issue persists.

Bryn
500 Command not understood
Posts: 2
Joined: 2018-08-01 02:04

Re: SFTP logins failing sitesuser.rootsweb.com

#3 Post by Bryn » 2018-08-01 19:32

Rootsweb have confirmed that their password system was at fault.
Thank you.

pdaburg
500 Command not understood
Posts: 1
Joined: 2018-12-31 01:47

Re: SFTP logins failing sitesuser.rootsweb.com

#4 Post by pdaburg » 2018-12-31 01:51

Can you provide more information regarding what was wrong with the Rootsweb password system? I am having the same issue... I have tried changing my password on the Rootsweb site, and the change appears to "take", but I am unable to login to my hosted site.

Post Reply