Connection established, waiting for welcome message...

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
Bforked
500 Command not understood
Posts: 4
Joined: 2018-12-12 16:35

Connection established, waiting for welcome message...

#1 Post by Bforked » 2018-12-12 16:44

Hi Guys!

This is my first post here. It's my first time using FTP or FileZilla so please forgive me if I omit anything.

I have setup FileZilla server (on my client's server - Windows Server 2012 R2).
I am now trying to test a connection from the FileZilla Client which I have on my local machine.

However, I get this: Connection established, waiting for welcome message...
After a while it times out.

I am not sure how to solve this issue.

Background:
I am connected to the VPN.
This connection worked previously, then my ISP did "maintenance" and the connection no longer works.
If I test the connection to FileZilla Server on the Server (I installed the client and connected locally) it works perfectly. i also tested by using CMD on the server and the connection works.
I have used all the default settings.
i have tried changing to passive mode, active mode, etc (basically everything i could find on google, I tried)

Not sure how to resolve this, please help!

Thank you in advance! :mrgreen:

User avatar
botg
Site Admin
Posts: 32146
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Connection established, waiting for welcome message...

#2 Post by botg » 2018-12-12 18:36

This connection worked previously, then my ISP did "maintenance" and the connection no longer works.
Have you yet asked you ISP what they changed during this "maintenance"?

Bforked
500 Command not understood
Posts: 4
Joined: 2018-12-12 16:35

Re: Connection established, waiting for welcome message...

#3 Post by Bforked » 2018-12-13 14:31

Hi!

Yes I actually did and there was no answer. It was just "routine maintenance to the switches" (means nothing to me ... like a light switch??).

Bforked
500 Command not understood
Posts: 4
Joined: 2018-12-12 16:35

Re: Connection established, waiting for welcome message...

#4 Post by Bforked » 2018-12-13 17:01

Update:

I tested this connection at two other friend's places (both on different ISPs)
It looks as though it has something to do with how the FTP is set up on the server.

Please help! :cry:

User avatar
botg
Site Admin
Posts: 32146
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Connection established, waiting for welcome message...

#5 Post by botg » 2018-12-13 20:37

Unfortunately if it's a server-side issue it is something only your server administrator or server hosting provider can help you with.

Bforked
500 Command not understood
Posts: 4
Joined: 2018-12-12 16:35

Re: Connection established, waiting for welcome message...

#6 Post by Bforked » 2018-12-14 14:27

Thank you!
I figured so as I cannot ping the server as well.

Thanks for confirming this for me!

Much appreciated

Post Reply