Can't connect to 1&1Ionos - Tried everything

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2019-06-15 08:44
First name: Mark
Last name: Davies

Can't connect to 1&1Ionos - Tried everything

#1 Post by eggybread1 » 2019-06-15 09:03

I have hosting with 1&1Ionos. I have successfully been using Filezilla to connect. I'm on SKY broadband and occassionally I just can't connect at all so I connect using my mobile phone hotspot. Now that has started not connecting too. I have tested the connection at and it succeeds. I don't have a great understanding of all this but I've tried everything. When I run the Network Configuration Wizard in Filezilla I get:

Response: 230 logged on. Checking for correct external IP address IP bjc-bgi-a-bd Response: 510 Mismatch. Your IP is, ja-cbg-cfa-ee Wrong external IP address

I've put the IP address: in on the wizard and then I get this:

Checking for correct external IP address IP ja-cbg-cfa-ee Response: 200 OK Failed to create listen socket on port 0, aborting.

Same thing when I try connecting through my mobile hotspot. I rang 1&1Ionos and they wanted to move me from Windows to Linux. I have websites which use Asp.Net framework. Do i really need to switch across to Linux? I don't know if that will fix this issue or wether my websites will still work? They want to charge me £20 for doing that too! It's just weird because it seems to be a temperamental issue thats gradually got worse and now I cant connect at all.

Any help is much appreciated.

Post Reply