Which filezilla version for macOS 10.10.5

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
denizguzel
500 Command not understood
Posts: 3
Joined: 2019-07-18 11:19
First name: Deniz
Last name: Güzel

Which filezilla version for macOS 10.10.5

#1 Post by denizguzel » 2019-07-18 11:30

Hi, everyone

I am using macOS version 10.10.5. I want to install Filezilla but I can't it. Because version is incompatible with my macOS. Which version can I download?

Best regards.

User avatar
botg
Site Admin
Posts: 32272
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Which filezilla version for macOS 10.10.5

#2 Post by botg » 2019-07-18 11:46

FileZilla requires macOS 10.11 or higher.

According to Wikipedia, all Macintosh computers that can run Mountain Lion, Mavericks, or Yosemite can run El Capitan.

In other words, please just update your copy of macOS.

denizguzel
500 Command not understood
Posts: 3
Joined: 2019-07-18 11:19
First name: Deniz
Last name: Güzel

Re: Which filezilla version for macOS 10.10.5

#3 Post by denizguzel » 2019-07-18 12:44

Thanks for the response. I know but I can't upgrade my macOS. Because my iMac is 2009 earlier. It couldn't be upgraded.

User avatar
boco
Contributor
Posts: 24600
Joined: 2006-05-01 03:28
Location: Germany

Re: Which filezilla version for macOS 10.10.5

#4 Post by boco » 2019-07-18 19:59

That shouldn't be a blocker, iMacs mid 2007 and newer are supported. But it needs 2 GiB of RAM, do you have that amount?
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

denizguzel
500 Command not understood
Posts: 3
Joined: 2019-07-18 11:19
First name: Deniz
Last name: Güzel

Re: Which filezilla version for macOS 10.10.5

#5 Post by denizguzel » 2019-07-19 05:38

Yes I know, as I said My mac is not supported beyond the Yosemite. Filezilla is asking minimum 10.10.12. My Yosemite version is 10.10.5.

Post Reply