Page 1 of 1

SFTP worked in October but does not now.

Posted: 2020-02-10 23:01
by kbooth
I am using FIleZilla and connecting to an SFTP client. I download a file to upload data into our system.
Transfer is set to ASCII as the default. I have read that SFTP will always transfer binary but that was posted before October 2019 at which time I was able to transfer using the exact same connection and settings.

In October 2019 I pulled a file from the client server and received it looking correct.

The ones I have pulled since January 1st have all looked like this.
xxx,xxxxxxxxxx,xxxxx xxx,xxxxxxxxxx,xxxxx xxx,xxxxxxxxxx,xxxxx

The only changes I am aware of are my computer was upgraded to windows 10 and the client got new registers.
The client insists that there have been no changes on their end to the files.

Is anyone else having the same issue and does it have anything to do with the upgrade to Windows 10?

Re: SFTP worked in October but does not now.

Posted: 2020-02-11 08:30
by botg
With SFTP files are always transferred as-is. Whoever or whatever created the files has created it this way,