Behind NAT Router Can't Solve It

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2020-03-06 00:49
First name: Scott
Last name: Walker

Behind NAT Router Can't Solve It

#1 Post by ScottDW » 2020-03-06 01:06

Using Windows 10 latest version, just installed last week.

I know this question is common, however, I have not a clue, having worked with Filezilla in the past, the new version is a total mystery. I can install, start Filezilla, open the Filezilla Server Interface and get the message:
You appear to be behind a NAT router. Please configure the passive mode settings and forward a range of ports in your router. Warning: FTP over TLS is not enabled, users cannot securely log in.

I tried using YouTube video instructions, I went to the documentation, I can use the Windows Firewall advanced settings to add inbound rules; that still does not work. I cannot get the Filezilla Server Interface to activate.

Does anyone have

User avatar
Site Admin
Posts: 32700
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: Behind NAT Router Can't Solve It

#2 Post by botg » 2020-03-06 11:25

Did you read our Network Configuration guide yet?

Post Reply