Transfer is ok, but then, not all bytes on the server

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
Tom123Wa
500 Command not understood
Posts: 1
Joined: 2020-03-06 15:20

Transfer is ok, but then, not all bytes on the server

#1 Post by Tom123Wa » 2020-03-06 15:34

Sorry for my broken english, but I need help.
Also see picture.
I always transfer large pdfs and tiffs to a server. Only from my home office, something strange happen:
The transfer is ok with 172.728.417 byte - i can watch, when the transfer is running (the blue mark)
BUT:
when the transfer is ready, on the status above, there is the message, that only 31 834 421 bytes have been transfered.
and there are only these 31 834 421 bytes on the server

This happens only, when I send files from my home office on this server. If i stay at my brothers office, its all ok. If i transfer at home to another server, its all ok ...

Somebody know, what is wrong?
If you speak German, its easier for me :-)
Attachments
ftp_question.jpg
ftp_question.jpg (305.71 KiB) Viewed 206 times

User avatar
botg
Site Admin
Posts: 32700
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Transfer is ok, but then, not all bytes on the server

#2 Post by botg » 2020-03-10 12:58

Probably a resumed transfer, look for prior transfer failures. In addition, it looks like the server does not correctly implement resume. Contact your sever administrator or server hosting provider to have the server fixed.

Post Reply