Please Update FileZilla to use GnuTLS 3.6.14 because of CVE-2020-13777

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
CBComputerservice
504 Command not implemented
Posts: 6
Joined: 2015-01-15 11:22

Please Update FileZilla to use GnuTLS 3.6.14 because of CVE-2020-13777

#1 Post by CBComputerservice » 2020-06-11 14:55

Please Update FileZilla to use GnuTLS 3.6.14 because of CVE-2020-13777

Info in English
https://cve.mitre.org/cgi-bin/cvename.c ... 2020-13777

Info in German
https://heise.de/-4779992

User avatar
botg
Site Admin
Posts: 33128
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Please Update FileZilla to use GnuTLS 3.6.14 because of CVE-2020-13777

#2 Post by botg » 2020-06-12 09:17

To my knowledge this vulnerability in GnuTLS only affects TLS servers. As such the FileZilla client is not affected by it.

User avatar
boco
Contributor
Posts: 25259
Joined: 2006-05-01 03:28
Location: Germany

Re: Please Update FileZilla to use GnuTLS 3.6.14 because of CVE-2020-13777

#3 Post by boco » 2020-06-13 00:04

Followup: The current FileZilla Server uses OpenSSL, not GnuTLS.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

Post Reply