Filezilla sends USER again after successful login

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
panchocole
500 Command not understood
Posts: 2
Joined: 2020-07-27 21:15
First name: Pancho
Last name: Cole

Filezilla sends USER again after successful login

#1 Post by panchocole » 2020-07-27 21:31

After a recent update, Filezilla started sending the User/USER login twice, the second time after a successful login. Uninstalling and reinstalling doesn't work. Setting Filezilla to use interactive mode doesn't work
The Cyberduck FTP program works. The FTP server can accept 50 simultaneous logins. I'd really like to get Filezilla working
Typed from a recent screen capture (abbreviated)
Status: Connection established, waiting for welcome message...
Status: Initializing TLS
Status: verifying certificate...
Status: TLS connection established
Response: User someone@somedomain.com OK. Password required
Command: PASS ***********
Response: 230 OK. Current restricted directory is /
Command: USER someone@somedomain@webhostingserver.com
Response: 530 You're already logged in
Error: Could not connect to server
Status: Waiting to retry...
(this cycle repeats)

User avatar
botg
Site Admin
Posts: 33048
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Filezilla sends USER again after successful login

#2 Post by botg » 2020-07-28 07:50

Looks like you have an FTP proxy configured but the proxy you are connecting to is not actually a proxy.

panchocole
500 Command not understood
Posts: 2
Joined: 2020-07-27 21:15
First name: Pancho
Last name: Cole

Re: Filezilla sends USER again after successful login

#3 Post by panchocole » 2020-07-28 10:21

This started after a Filezilla update. I forgot to add "bypass proxy" didn't work (but there were other issues concurrent, I need to go back and check). I have checked for proxies and can't find any configured in network settings or installed programs. Maybe I should uninstall, and make sure to remove AppData\Roaming\FileZilla and AppData\Local\FileZilla folders
I also uninstalled the one antivirus program running on the computer, McAffee as the subscription had expired 3 years previously.

User avatar
boco
Contributor
Posts: 25189
Joined: 2006-05-01 03:28
Location: Germany

Re: Filezilla sends USER again after successful login

#4 Post by boco » 2020-07-28 16:33

Please note that you have to check the proxy settings in FileZilla itself (FTP and Generic proxy in Settings). FileZilla does not use OS settings.

Also, did you maybe use Post login commands at one point?
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

Post Reply