Transfer not working (?)

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
LargeAllen
500 Command not understood
Posts: 2
Joined: 2020-08-06 20:01
First name: Allen
Last name: Flick

Transfer not working (?)

#1 Post by LargeAllen » 2020-08-06 20:17

Trying to replicate an app for different high school sub sites. (it's a flipbook for each yearbook) I get it working just fine locally, then transfer everything to the website and it does not work. When selected it kinda starts but all I see is the infamous rotating circle...... forever.

The older apps still work fine, but running a test with them using newer Filezilla and they don't work. I have the "latest" free Filezilla (3.49.1) but I've noticed that Pro is at release 3.49.2. Is there something to that difference? Anybody got any idea of what my problem might be?

User avatar
botg
Site Admin
Posts: 33125
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Transfer not working (?)

#2 Post by botg » 2020-08-07 07:26

What does it say in the message log of FileZilla?

Templarwsm97
500 Command not understood
Posts: 1
Joined: 2020-08-11 17:05
First name: Terence
Last name: Edwards

Re: Transfer not working (?)

#3 Post by Templarwsm97 » 2020-08-11 17:12

Yes i get the same n i am only trying to upload one pdf file after deleting the one its replacing n i get this:

Status: Waiting to retry...
Status: Connecting to ftp.allsaintswsm.org through FTP proxy
Status: Resolving address of ftp.allsaintswsm.org
Status: Connecting to 46.32.240.13:21...
Status: Connection established, waiting for welcome message...
Response: 220 FTP server ready
Command: AUTH TLS
Response: 500 AUTH not understood
Command: AUTH SSL
Response: 500 AUTH not understood
Status: Insecure server, it does not support FTP over TLS.
Command: USER adminftp@109821489171142
Response: 331 Password required for adminftp@109821489171142
Command: PASS ****************
Response: 230 Login successful. Username & password correct; FTP unlocked.
Command: USER adminftp@109821489171142@ftp.allsaintswsm.org
Response: 503 You are already logged in
Error: Could not connect to server

User avatar
botg
Site Admin
Posts: 33125
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Transfer not working (?)

#4 Post by botg » 2020-08-11 18:21

The 80s called, they want their antique servers back.

The server you are connecting to is limiting how many times you can connect. Contact your server administrator or hosting provider, let him known that modern servers can easily handle thousands upon thousands of connections.

Alternatively, limit the number of connections for this server to 1 in the Site Manager of FileZilla if you don't mind giving up some functionality like listing directories while transferring.

LargeAllen
500 Command not understood
Posts: 2
Joined: 2020-08-06 20:01
First name: Allen
Last name: Flick

Re: Transfer not working (?)

#5 Post by LargeAllen » 2020-08-16 20:34

Sorry for the delay. Do not know where message log is.
I transfer an index.html file then a folder named data that has 3 files & 6 subfolders. 2 of the subs have over 200 small thumbnail images. All creating a Flipbook by an iSpring app.

When I d-click on the index.html locally, the flipbook pops right up on my browser. BUT when I select the folder on my website with my browser, the browser screen goes dark, the little circle pops up indicating it's supposed loading something then it stays in that position for as long as I will let it.

Since previously loaded flipbooks still work and it works locally, I can only surmise there is something wrong in the transfer. I have thought about manually transferring each file to slow the process down, but that would take the better part of a day so I haven't attempted that yet.

It's bugging me 'cause I have the latest FileZilla. Do I have to go to another ftp program?

Post Reply