Need help fast with version 3.51.0

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
darkangel612
504 Command not implemented
Posts: 8
Joined: 2010-08-31 05:30
First name: Mary
Last name: Watson

Need help fast with version 3.51.0

#1 Post by darkangel612 » 2020-12-09 17:34

I keep my Filezilla up to date and have had no issues with it except this time. Seems that when connecting to my dedicated server (new host) I find that when I upload to the server it goes as planned. However, when deleting something on the server it also disappears from my computer too. This has not happened all week long with my uploading but today it is doing it.

I have checked site manager/advanced and all the entities on the server do not have the synchronization turned on.

How do I make it stop this from happening?

User avatar
botg
Site Admin
Posts: 33314
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Need help fast with version 3.51.0

#2 Post by botg » 2020-12-10 10:15

Deleting a remote file in FileZilla does not delete the corresponding local file.

darkangel612
504 Command not implemented
Posts: 8
Joined: 2010-08-31 05:30
First name: Mary
Last name: Watson

Re: Need help fast with version 3.51.0

#3 Post by darkangel612 » 2020-12-11 07:43

Well, it was doing just that. I had the folder open when I deleted the file from the server and poof went the one on my comp.

As mysteriously as it started, it is now behaving but it sure made me really careful as to what I deleted off server for a couple of days before coming to post here.

Post Reply