Page 1 of 1

Could not open file for reading

Posted: 2021-01-29 12:04
by jamba
Hi,

Complete Filezilla noob here.

Everything worked fine until a few days ago, but suddenly certain files cannot be transferred to the server.

Other files that are in the same folder are being transferred without any issues, but on other files, I get this error: Could not open file for reading.

I was also reading that the reason might be that something has access to the file while I am trying to transfer the files.

I was reading about the option ''Allow downloading of files which are open for writing by another process,'' but I don't see it in my client.

I tried to use Process Explorer to see what programs might have access to the folder, but it stated explorer.exe only.

It wouldn't make sense because other files in the same folder can be transferred without any issues.

Sorry if this is a complete noob question, but I am not from a tech-related background.

Thank you in advance!

Re: Could not open file for reading

Posted: 2021-02-01 14:31
by botg
Are you using any AV product or synchronization tool? If so, try uninstalling them for a test.