3.50.0 fails where 3.15.02 works

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
rjasdf
500 Command not understood
Posts: 1
Joined: 2021-03-14 23:04
First name: Rick
Last name: James

3.50.0 fails where 3.15.02 works

#1 Post by rjasdf » 2021-03-14 23:19

I got a new machine; installed the latest Filezilla (3.50.0). Now I can't make the new version connect to my web site.

Meanwhile, my old machine's Filezilla (3.15.02) still connects without a problem.

Both machines are simultaneously going through Wifi to the same Xfinity router, so I can't believe that it is part of the problem.

Things tried:
* Wizard -- I tried a few times with random failures.
* Obvious connections, that I thought should work. Result below
* Copied configuration from old machine. No better. Same result, below.

Status: Resolving address of rjweb.org
Status: Connecting to 67.xxx.xxx.25:21...
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server
Status: Disconnected from server

What has changed? Is there some new setting that is getting in the way? Etc.

User avatar
boco
Contributor
Posts: 25493
Joined: 2006-05-01 03:28
Location: Germany

Re: 3.50.0 fails where 3.15.02 works

#2 Post by boco » 2021-03-15 02:34

Neither of your FileZilla versions is up to date. The current, only supported version is 3.52.2, and, very soon, 3.53.0.

Please try with the latest version.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

Post Reply