just downloaded the filezilla and am getting 'could not connect'

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
dougal
500 Command not understood
Posts: 1
Joined: 2021-04-02 20:16
First name: Robert
Last name: Barton

just downloaded the filezilla and am getting 'could not connect'

#1 Post by dougal » 2021-04-02 20:32

Hi,
I am trying to get the programme to work for the first time.
I get

Connection timed out after 20 seconds of activity
could not connect to the server.

I have looked at the wiki and added the site to my fire wall.
I have trawled through search on this site and the only reference I can find is a similar one that says he is connecting to a port that does not exist.
viewtopic.php?f=6&t=53705&p=176368&hili ... ut#p176368 but doesn't say what to do?
I assume when the software is trying to connect to 104.17.119.40.21 (as mine is) it is also a non existence port. (each time it is a different address).
Is this correct and the fault and how do I change it as it shows up automatically?
I have put my Host address in the top box, I don't know what user name to use unless it is the e-mail address I use for the site so I have put that in, I entered the password I use to access the builder for the site and I don't know what port to use so I left that blank.
All assistance appreciated,
Thanks,
Bob.

User avatar
botg
Site Admin
Posts: 33425
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: just downloaded the filezilla and am getting 'could not connect'

#2 Post by botg » 2021-04-06 07:43

I assume when the software is trying to connect to 104.17.119.40.21 (as mine is) it is also a non existence port. (each time it is a different address).
There is no working FTP server at 104.17.119.40:21, did you enter the correct hostname and port?
I have put my Host address in the top box, I don't know what user name to use unless it is the e-mail address I use for the site so I have put that in, I entered the password I use to access the builder for the site and I don't know what port to use so I left that blank.
You need to contact your server administrator or server hosting provider to inquire about your server login credentials.

Post Reply