Could not connect to server

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2021-04-08 04:38
First name: R
Last name: Cole

Could not connect to server

#1 Post by rcole » 2021-04-08 04:44


I am having issues regarding my Filezilla. It's showing the following errors:

Status: Connecting to **********:21...
Status: Connection established, waiting for welcome message...
Response: 220 FTP Server ready.
Command: AUTH TLS
Error: Could not connect to server

I tried connecting to my other internet router and I was able to login successfully. So I assumed that the connection is on my side. I have tried add port forwarding on my router for Ports 20,21 and also allowing the on my Firewall but I'm still having the same issue. :(

Any other options that I should do?

Thank you soo much for your help.

PS: My other internet connection is VERY slow so I really don't want to settle with it.

User avatar
Site Admin
Posts: 33425
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: Could not connect to server

#2 Post by botg » 2021-04-08 07:10

Failure to receive a reply to the AUTH command is almost always caused by a malicious firewall or NAT router intentionally sabotaging the connection. Note that this firewall or router may be with your ISP.

Post Reply