Having (? basic?) problems with Filezilla

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
newbie96
500 Command not understood
Posts: 3
Joined: 2008-04-24 15:54
First name: Howard
Last name: Karten

Having (? basic?) problems with Filezilla

#1 Post by newbie96 » 2008-04-24 16:05

Hello all.

On my XP-SP2 Dell desktop, I installed Filezilla 3.0.9.2 the other day and it looks like it installed properly.

But when I enter a hostname, username, and password which I know are all good (since they work on a different FTP client on a different machine), I get a 3-line error message saying

Error: Invalid hostname or host not found
Error: Critical error
Error: Could not connect to server

I don't believe this is a problem caused by my firewall (Comodo)--in my early attempts at using Filezilla the firewall popped up a message asking (essentially) "allow?/deny?" every time I tried to use Filezilla. Then I manually added Filezilla to the list of allowed applications.

So it looks like somehow something is unable to resolve the address. I also tried entering the actual digits of the IP address, same problem.

Anyone have any suggestions as to what my problem might be, or any experiments I could try that would shed some light on this? Tnx.

Post Reply